Project

General

Profile

action #44153

[functional][u][sporadic] test fails in gnome_control_center - fails to unlock screenlock

Added by mlin7442 over 1 year ago. Updated 19 days ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA tests - Milestone 35+
Start date:
2018-11-21
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-15.1-NET-x86_64-update_Leap_42.1_gnome@64bit-2G fails in
gnome_control_center

Reproducible

Sporadic

Expected result

Last good: 350.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #46532: [functional][u] test fails in keymap_or_locale as the test fails to unlock the screenlock when it should not even care about the displaymanagerResolved2019-01-23

Related to openQA Tests - action #40112: [sle][functional][u][fast] test fails in consoletest_finish - ensure_unlocked_desktop seems to be failedResolved2018-08-22

Related to openQA Tests - action #45131: [functional][u] test fails in worker to unlock the screen of openQA-in-openQA testRejected2018-12-13

Related to openQA Tests - action #42665: [opensuse][functional[u] test fails in updates_packagekit_gpk - xscreensever is active when test switches back to x11Resolved2018-10-18

Related to openQA Tests - action #40490: [functional][u] Implement test for screensaver and disable it in other scenariosWorkable2018-08-31

Is duplicate of openQA Tests - action #48110: [functional][u][sporadic] test failed in different modules that switch from textmode terminal to graphical terminal - unable to login into the gnome session again but we should not even need to login when selecting the correct ttyResolved2019-01-04

Blocked by openQA Tests - action #45710: [functional][u] test fails in NM_wpa2_enterprise - unable to login into the gnome session again (was: screenlock displays)Resolved2019-01-042019-02-08

History

#1 Updated by okurz over 1 year ago

  • Subject changed from test fails in gnome_control_center - fails to unlock screenlock to [functional][u] test fails in gnome_control_center - fails to unlock screenlock
  • Target version set to future

#2 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: update_Leap_42.1_gnome@64bit-2G
https://openqa.opensuse.org/tests/809859

#3 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: zdup-Leap-42.1-gnome@64bit-2G
https://openqa.opensuse.org/tests/817384

#4 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: update_Leap_42.1_gnome@64bit-2G
https://openqa.opensuse.org/tests/825037

#5 Updated by okurz over 1 year ago

  • Priority changed from Normal to High

linked to currently failing tests

#6 Updated by okurz over 1 year ago

  • Related to action #45710: [functional][u] test fails in NM_wpa2_enterprise - unable to login into the gnome session again (was: screenlock displays) added

#7 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: system_performance@64bit-2G
https://openqa.opensuse.org/tests/842027

#8 Updated by okurz over 1 year ago

  • Related to action #46532: [functional][u] test fails in keymap_or_locale as the test fails to unlock the screenlock when it should not even care about the displaymanager added

#9 Updated by okurz over 1 year ago

  • Related to action #40112: [sle][functional][u][fast] test fails in consoletest_finish - ensure_unlocked_desktop seems to be failed added

#10 Updated by okurz over 1 year ago

  • Related to action #45131: [functional][u] test fails in worker to unlock the screen of openQA-in-openQA test added

#11 Updated by okurz over 1 year ago

  • Related to action #42665: [opensuse][functional[u] test fails in updates_packagekit_gpk - xscreensever is active when test switches back to x11 added

#12 Updated by okurz over 1 year ago

  • Related to action #40490: [functional][u] Implement test for screensaver and disable it in other scenarios added

#13 Updated by okurz over 1 year ago

  • Related to deleted (action #45710: [functional][u] test fails in NM_wpa2_enterprise - unable to login into the gnome session again (was: screenlock displays))

#14 Updated by okurz over 1 year ago

  • Blocked by action #45710: [functional][u] test fails in NM_wpa2_enterprise - unable to login into the gnome session again (was: screenlock displays) added

#15 Updated by okurz over 1 year ago

  • Subject changed from [functional][u] test fails in gnome_control_center - fails to unlock screenlock to [functional][u][sporadic] test fails in gnome_control_center - fails to unlock screenlock
  • Description updated (diff)
  • Status changed from New to Blocked
  • Assignee set to okurz
  • Target version changed from future to Milestone 24

As this is very specific to gnome I think we run into the same self-made problem as mentioned in #45710 . In the test module "gnome_control_center" we have an explicit "select_console" x11 which I think resolves to the tty where we have the login screen running, not the logged in session so we do the pretty useless effort to login which we could save by selecting the right tty from the beginning -> "Blocked" by #45710

#16 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome@Laptop_64-2G
https://openqa.opensuse.org/tests/862763

#17 Updated by okurz about 1 year ago

  • Blocked by action #48110: [functional][u][sporadic] test failed in different modules that switch from textmode terminal to graphical terminal - unable to login into the gnome session again but we should not even need to login when selecting the correct tty added

#18 Updated by okurz about 1 year ago

  • Target version changed from Milestone 24 to Milestone 25

#19 Updated by okurz about 1 year ago

  • Assignee changed from okurz to mgriessmeier

Move to new QSF-u PO after I moved to the "tools"-team. I mainly checked the subject line so in individual instances you might not agree to take it over completely into QSF-u. Feel free to discuss with me or reassign to me or someone else in this case. Thanks.

#20 Updated by mgriessmeier 11 months ago

  • Target version changed from Milestone 25 to Milestone 26

#21 Updated by mgriessmeier 9 months ago

  • Target version changed from Milestone 26 to Milestone 28

#22 Updated by mgriessmeier 5 months ago

  • Target version changed from Milestone 28 to Milestone 35+

#23 Updated by SLindoMansilla 19 days ago

  • Blocked by deleted (action #48110: [functional][u][sporadic] test failed in different modules that switch from textmode terminal to graphical terminal - unable to login into the gnome session again but we should not even need to login when selecting the correct tty)

#24 Updated by SLindoMansilla 19 days ago

  • Is duplicate of action #48110: [functional][u][sporadic] test failed in different modules that switch from textmode terminal to graphical terminal - unable to login into the gnome session again but we should not even need to login when selecting the correct tty added

#25 Updated by SLindoMansilla 19 days ago

  • Status changed from Blocked to Rejected

As duplicate of #48110

Also available in: Atom PDF