Project

General

Profile

Actions

action #40112

closed

[sle][functional][u][fast] test fails in consoletest_finish - ensure_unlocked_desktop seems to be failed

Added by zluo almost 6 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 18
Start date:
2018-08-22
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Difficulty:

Description

Latest test run 5 days ago it has worked. I checked logs and it failed for ensure_unlocked_desktop, please investigate.

Observation

openQA test in scenario sle-12-SP4-Server-DVD-x86_64-gnome+sdk+proxy_SCC_without_addon@64bit fails in
consoletest_finish

Reproducible

Fails since (at least) Build 0351 (current job)

Expected result

Last good: 0342 (or more recent)

Further details

Always latest result in this scenario: latest


Subtasks 1 (0 open1 closed)

action #40145: [qam] [sle] test fails in consoletest_finishRejected2018-08-22

Actions

Related issues 1 (0 open1 closed)

Related to openQA Tests - action #44153: [functional][u][sporadic] test fails in gnome_control_center - fails to unlock screenlockRejectedmgriessmeier2018-11-21

Actions
Actions #2

Updated by okurz almost 6 years ago

  • Subject changed from [sle][functional][u] test fails in consoletest_finish - ensure_unlocked_desktop seems to be failed to [sle][functional][u][fast] test fails in consoletest_finish - ensure_unlocked_desktop seems to be failed
  • Due date set to 2018-08-28
  • Status changed from New to Workable
  • Priority changed from Normal to Urgent
  • Target version set to Milestone 18

Please do the corresponding change to https://github.com/os-autoinst/os-autoinst-needles-opensuse/pull/420 for SLE needles

Actions #3

Updated by mgriessmeier almost 6 years ago

  • Status changed from Workable to In Progress
  • Assignee set to mgriessmeier
Actions #4

Updated by mgriessmeier almost 6 years ago

needles were created by Joaquin some hours ago - so far I didn't see any recent fails in consoletest_finish

Actions #5

Updated by okurz over 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: om_proxyscc_sles12sp3_allpatterns_full_update_by_yast
https://openqa.suse.de/tests/2021553

Actions #6

Updated by okurz over 5 years ago

  • Status changed from In Progress to Resolved
Actions #7

Updated by okurz over 5 years ago

  • Related to action #44153: [functional][u][sporadic] test fails in gnome_control_center - fails to unlock screenlock added
Actions

Also available in: Atom PDF