Project

General

Profile

Actions

action #91830

closed

Investigate if a change of DH version for TLS negotiation can fix 'remote_controller' module

Added by syrianidou_sofia almost 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Target version:
SUSE QA - SLE 15 SP3
Start date:
2021-04-27
Due date:
% Done:

0%

Estimated time:

Description

Observation

There is an open bug for this issue, that seems stale: https://bugzilla.opensuse.org/show_bug.cgi?id=1183082
According to the developers' insight, we might need to change the TLS negotiation. We should investigate if the current test configuration makes sense or should be changed.

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-remote_vnc_controller@64bit fails in
remote_controller

Test suite description

Controller performs remote installation via vnc to the target

Reproducible

Fails since (at least) Build 20210303

Expected result

Last good: 20210302 (or more recent)

Further details

Always latest result in this scenario: latest

Actions

Also available in: Atom PDF