Project

General

Profile

action #34774

[sle][functional][u][sporadic] test fails in reboot_gnome - Slower archs (aarch64 and ppc64le), missing ctrl-alt-del, logout-dialog not shown

Added by SLindoMansilla over 3 years ago. Updated almost 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 27
Start date:
2018-04-12
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Acceptance criteria

  • AC: Function power_action is improved to send ctrl-alt-del when SUT is receptive.

Expected result

Last good: 0235 (or more recent)

Further details

Always latest result in this scenario: latest

Workaround

  • Restart the job.

Related issues

Has duplicate openQA Tests - action #41306: [sle][functional][u] test fails in reboot_gnome - timeout issue for rebootRejected2018-09-19

Has duplicate openQA Tests - action #53852: [sle][functional][u] test fails in reboot_gnome - timeout issue? Rejected2019-07-04

Blocked by openQA Tests - action #46076: [sle][functional][u][medium] test fails in shutdown on minimalxResolved2019-01-14

History

#1 Updated by SLindoMansilla over 3 years ago

  • Description updated (diff)
  • Priority changed from Normal to Low

Sporadic

#2 Updated by okurz over 3 years ago

  • Target version set to Milestone 19

#3 Updated by nicksinger over 3 years ago

even though https://openqa.suse.de/tests/1707530 is a x86_64 job, we can see exactly the same problems here. It is also sporadic and happened a couple of builds before too.

#4 Updated by okurz over 3 years ago

  • Target version changed from Milestone 19 to Milestone 19

#5 Updated by okurz about 3 years ago

  • Due date set to 2018-07-31
  • Priority changed from Low to High
  • Target version changed from Milestone 19 to Milestone 18

Actually sporadic issues should be regarded with high priority because they are annoying, costing more time than reproducible issues and can cause the label carry over to not work anymore.

#6 Updated by okurz about 3 years ago

Also labeled on 64bit? That does not match the title: https://openqa.suse.de/tests/1795707#step/reboot_gnome/10 I assume that we have a product performance regression so something more severe might be hiding in the background. I will delete the progress ticket assignment in the job and we should create a product bug instead.

#7 Updated by okurz about 3 years ago

  • Status changed from New to Blocked
  • Assignee set to okurz

#8 Updated by okurz about 3 years ago

  • Due date changed from 2018-07-31 to 2018-09-25
  • Target version changed from Milestone 18 to Milestone 19

#9 Updated by oorlov about 3 years ago

Again happened on 64bit-smp. So, it is not only aarch64 and ppc64le problem.

#10 Updated by okurz about 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: default@64bit-smp
https://openqa.suse.de/tests/2024073

#12 Updated by okurz about 3 years ago

  • Due date deleted (2018-09-25)
  • Status changed from Blocked to Workable
  • Assignee deleted (okurz)
  • Target version changed from Milestone 19 to Milestone 22

#14 Updated by okurz almost 3 years ago

  • Subject changed from [sle][functional][u] test fails in reboot_gnome - Slower archs (aarch64 and ppc64le), missing ctrl-alt-del, logout-dialog not shown to [sle][functional][u][sporadic] test fails in reboot_gnome - Slower archs (aarch64 and ppc64le), missing ctrl-alt-del, logout-dialog not shown

#15 Updated by okurz almost 3 years ago

  • Related to action #41306: [sle][functional][u] test fails in reboot_gnome - timeout issue for reboot added

#16 Updated by okurz almost 3 years ago

  • Related to deleted (action #41306: [sle][functional][u] test fails in reboot_gnome - timeout issue for reboot)

#17 Updated by okurz almost 3 years ago

  • Has duplicate action #41306: [sle][functional][u] test fails in reboot_gnome - timeout issue for reboot added

#18 Updated by okurz almost 3 years ago

  • Priority changed from High to Normal

actually not happening that often, deprioritizing to "Normal", already planned for later M22

#19 Updated by okurz almost 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sdk+allpatterns
https://openqa.suse.de/tests/2242745

#20 Updated by okurz almost 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sdk+allpatterns
https://openqa.suse.de/tests/2242745

#21 Updated by okurz over 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sdk-ftp
https://openqa.suse.de/tests/2369352

#22 Updated by mgriessmeier over 2 years ago

  • Blocked by action #46076: [sle][functional][u][medium] test fails in shutdown on minimalx added

#23 Updated by mgriessmeier over 2 years ago

  • Assignee set to jorauch

let's do #46076 first

#24 Updated by jorauch over 2 years ago

  • Assignee deleted (jorauch)

#46076 is done by now, needs merge and then this can be picked.
Will unassign, since it was just assigned to me so I can update it when the other ticket is done

#25 Updated by okurz over 2 years ago

  • Status changed from Workable to Blocked
  • Assignee set to jorauch

jorauch wrote:

#46076 is done by now, needs merge

isn't that conflicting? Please track this ticket as "Blocked" by #46076 which I reopened because the according PR https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/6551 is still open. Feel free to assign this "Blocked" ticket to me for tracking but I trust you can do that given that you own the PR :)

#26 Updated by okurz over 2 years ago

  • Target version changed from Milestone 22 to Milestone 23

#27 Updated by mgriessmeier over 2 years ago

  • Target version changed from Milestone 23 to Milestone 24

moving to M24

#28 Updated by mgriessmeier over 2 years ago

  • Target version changed from Milestone 24 to Milestone 25

#29 Updated by mgriessmeier about 2 years ago

  • Target version changed from Milestone 25 to Milestone 26

#30 Updated by mgriessmeier about 2 years ago

  • Target version changed from Milestone 26 to Milestone 27

#31 Updated by SLindoMansilla about 2 years ago

  • Has duplicate action #53852: [sle][functional][u] test fails in reboot_gnome - timeout issue? added

#32 Updated by mgriessmeier about 2 years ago

  • Status changed from Blocked to Rejected

this won't be looked at again - and since apparently no one cares or the issue doesn't happen anymore - I'm cleaning up old mess

#33 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sdk-ftp
https://openqa.suse.de/tests/3575772

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#34 Updated by okurz almost 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: sdk-ftp
https://openqa.suse.de/tests/3575772

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

Also available in: Atom PDF