mloviska

  • Email:
  • Role: Developer
  • Connect profile: mloviska
  • Registered on: 05/01/2018
  • Last connection: 05/01/2018

Projects

Activity

Reported issues: 123

18/04/2019

08:02 am openQA Tests action #49688: [functional][y] Review the yast2_i module
VRs JeOS:
* [sle-15-SP1-JeOS-for-kvm-and-xen-x86_64-Build34.41-jeos-main-de_DE@uefi-virtio-vga](https://openqa.sus...
07:35 am openQA Tests action #50495: [y][functional] test fails in yast2_i
PR: leap15.0 and sle15 hot fix for zypper --no-recommends call.
https://github.com/os-autoinst/os-autoinst-distri-op...
07:25 am openQA Tests action #50495: [y][functional] test fails in yast2_i
So as far as I understood the problem is only leap15.0 and sle15
07:22 am openQA Tests action #50495: [y][functional] test fails in yast2_i
Thank you for the feedback. I am checking it

17/04/2019

07:53 am openQA Tests action #45473 (Workable): [functional][y] Enable Y2DEBUG for all yast module tests
07:46 am openQA Tests action #49688 (Resolved): [functional][y] Review the yast2_i module
YAST_SW_NO_SUMMARY from (update_121, update_122, update_123, update_13.1-gnome, zdup-13.1-gnome) and obsolete test su...
07:43 am openQA Tests action #49640: [aarch64][jeos][y] test fails in yast2_i
reported issue with yast2_i after PR merge. Filter button is not pressed on TW aarch64. See comments on the PR. As of...
07:16 am openQA Tests action #50495 (In Progress): [y][functional] test fails in yast2_i

16/04/2019

02:11 pm openQA Tests action #49688: [functional][y] Review the yast2_i module
VRs:
* [sle-15-SP1-Installer-DVD-x86_64-Build213.2](https://openqa.suse.de/tests/2809611#step/yast2_i/1)
* [sle-1...
08:51 am openQA Tests action #45473 (In Progress): [functional][y] Enable Y2DEBUG for all yast module tests

Also available in: Atom