Project

General

Profile

action #15134

[sle][x11regressions][qam]test fails many times in evolution_meeting_pop/imap (unreliable)

Added by coolo about 5 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2016-11-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
evolution_meeting_pop (now 404, see "latest" instead)

It's not reproducible per se, but either meeting_pop or meeting_imap pop up as failure once a day
especially in SP2.

further details

latest


Related issues

Related to openQA Tests - action #18326: [sle15sp4][desktop] regression-firefox test relies on external resourceNew2017-04-04

Related to openQA Tests - action #17596: [userspace][qam] test fails to reach external mail server in evolution_meeting_pop sometimes -> use local serverResolved2017-03-08

Related to openQA Tests - action #18266: [qam][x11regressions] test fails in evolution_mail_*Resolved2017-04-03

Related to openQA Tests - action #19320: [qam] test fails in evolution_mail_imapResolved2017-05-23

History

#1 Updated by okurz about 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-regression-message
http://openqa.suse.de/tests/723887

#2 Updated by okurz almost 5 years ago

  • Subject changed from test fails in evolution_meeting_pop to [sle][x11regressions][qam]test fails many times in evolution_meeting_pop/imap (unreliable)
  • Description updated (diff)

"latest" link added, original is 404. Looking at the history I see the scenario failing a lot in evolution_meeting_imap or evolution_meeting_pop. The test is very unreliable and annoying. Please improve robustness.

#3 Updated by qkzhu almost 5 years ago

  • Related to action #18326: [sle15sp4][desktop] regression-firefox test relies on external resource added

#4 Updated by okurz almost 5 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-regression-message
https://openqa.suse.de/tests/896938

#5 Updated by pluskalm almost 5 years ago

There are likely duplicate poo#18266 and poo#17596 on which vsvecova will work.

#6 Updated by okurz over 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-regression-message
http://openqa.suse.de/tests/935358

#7 Updated by okurz over 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-regression-message
http://openqa.suse.de/tests/935358

#8 Updated by vsvecova over 4 years ago

  • Related to action #17596: [userspace][qam] test fails to reach external mail server in evolution_meeting_pop sometimes -> use local server added

#9 Updated by vsvecova over 4 years ago

  • Related to action #18266: [qam][x11regressions] test fails in evolution_mail_* added

#10 Updated by pcervinka over 4 years ago

  • Status changed from New to In Progress
  • Assignee changed from qkzhu to pcervinka

#11 Updated by pcervinka over 4 years ago

  • Related to action #19320: [qam] test fails in evolution_mail_imap added

#12 Updated by pcervinka over 4 years ago

  • Status changed from In Progress to Resolved

Resolved in #19320.

Also available in: Atom PDF