Project

General

Profile

action #18266

[qam][x11regressions] test fails in evolution_mail_*

Added by osukup about 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-04-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
evolution_mail_imap

account info is unreachable ( http://jupiter.bej.suse.com/openqa/password.conf )

Reproducible

Fails since (at least) Build 20170402-1

Expected result

Last good: 20170401-2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #17596: [userspace][qam] test fails to reach external mail server in evolution_meeting_pop sometimes -> use local serverResolved2017-03-08

Related to openQA Tests - action #19320: [qam] test fails in evolution_mail_imapResolved2017-05-23

Related to openQA Tests - action #15134: [sle][x11regressions][qam]test fails many times in evolution_meeting_pop/imap (unreliable)Resolved2016-11-30

Related to openQA Tests - action #20570: [qam] test fails in libreoffice_pyuno_bridge - email settings test not workingResolved2017-07-18

History

#1 Updated by osukup about 5 years ago

  • Subject changed from test fails in evolution_mail_imap to [qam] test fails in evolution_mail_*

#2 Updated by okurz about 5 years ago

  • Subject changed from [qam] test fails in evolution_mail_* to [qam][x11regressions] test fails in evolution_mail_*

#3 Updated by pluskalm about 5 years ago

  • Assignee set to vsvecova

#4 Updated by vsvecova almost 5 years ago

  • Related to action #17596: [userspace][qam] test fails to reach external mail server in evolution_meeting_pop sometimes -> use local server added

#5 Updated by vsvecova almost 5 years ago

  • Related to action #19320: [qam] test fails in evolution_mail_imap added

#6 Updated by vsvecova almost 5 years ago

  • Related to action #15134: [sle][x11regressions][qam]test fails many times in evolution_meeting_pop/imap (unreliable) added

#7 Updated by vsvecova almost 5 years ago

  • Status changed from New to In Progress

I have identified 3 other issues with similar or identical underlying cause and listed them as related tasks.

I also contacted qkzhu, who is assigned on two of these issues, to sync with him about our progress, in order to avoid duplicating work.

#8 Updated by vsvecova almost 5 years ago

  • Assignee changed from vsvecova to pcervinka

Reassigning to Petr Cervinka, as discussed with Martin Pluskal.

#9 Updated by vsvecova almost 5 years ago

  • Related to action #20570: [qam] test fails in libreoffice_pyuno_bridge - email settings test not working added

#10 Updated by pcervinka almost 5 years ago

  • Status changed from In Progress to Resolved

Resolved in #19320.

Also available in: Atom PDF