General

Profile

vsvecova

Issues

Projects

Activity

2021-06-28

14:52 openQA Tests action #94813 (New): [qem] test fails in suseconnect_scc - failing to reach reg server
suseconnect_scc has been failing with [Couldn't connect to server](https://openqa.suse.de/tests/6338980#step/suseconn...
10:47 openQA Tests action #94789: [qem][maint][installation][openvpn] test fails in addon_products_via_SCC_yast2
@Pavel, I assigned this ticket to you since I noticed that you have been working on a massive reworking of the openvp...
10:43 openQA Tests action #94789 (Rejected): [qem][maint][installation][openvpn] test fails in addon_products_via_SCC_yast2
qam-openvpn-server and qam-openvpn-client appear to run a strangely different battery of tests than expected.
Last...

2021-05-28

11:03 openQA Tests action #93222 (New): [qem][partitioning][maint] test fails in partitioning_raid - partitioning guide looks different in 15-SP3
Needles and possibly other adjustments need to be done.
## Observation
openQA test in scenario sle-15-SP3-Serve...
11:01 openQA Tests action #93219 (Resolved): [qem][maint][slurm][hpc] test fails in grub_test
## Observation
openQA test in scenario sle-15-SP2-Server-DVD-HPC-Incidents-aarch64-hpc_installation_dev@aarch64 fa...

2021-05-27

13:51 openQA Tests action #93186 (Resolved): [qem][maint][zypper_lifecycle_toolchain]test fails in zypper_lifecycle_toolchain
Jozef is looking into it.
## Observation
openQA test in scenario sle-12-SP3-Server-DVD-Updates-x86_64-qam-allpa...

2021-05-25

12:47 openQA Tests action #93092 (New): [qem][maint][sap][hana] test finishes incomplete
```
Could not open 'sle/lib/../schedule/sles4sap/qam/common/sles4sap_online_dvd_gnome_hana.yaml' for reading: No...
10:00 openQA Tests action #93080 (Resolved): [qe-core][qem][maint][postfix] test fails in 1_postfix on SLE15-SP3
1_postfix fails on SLE15-SP3
## Observation
openQA test in scenario sle-15-SP3-Server-DVD-Updates-x86_64-mau-qa...
09:59 openQA Tests action #93077 (Resolved): [qe-core][qem][maint][findutils] test fails in 1_findutils on SLE15-SP3
1_findutils fails on 15-SP3
## Observation
openQA test in scenario sle-15-SP3-Server-DVD-Updates-x86_64-mau-qa_...

2021-03-16

11:09 openQA Tests action #90158 (Resolved): [qem][maint][libreoffice] test fails in libreoffice_pyuno_bridge_no_evolution_dep - macros menu has a subfolder in the way
## Observation
During navigating through the Macros menu, the test does not reach the menu item it is going for.
...

Also available in: Atom