Project

General

Profile

Actions

action #89978

closed

test fails in yast_virtualization: too few time to install

Added by dimstar about 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Target version:
SUSE QA - SLE 15 SP3
Start date:
2021-03-12
Due date:
% Done:

0%

Estimated time:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-virtualization@64bit fails in
yast_virtualization

This happens every now and then - the package installation is still running but the test timed out waiting for success

The same issue happened on Leap 15.3: https://progress.opensuse.org/issues/91317

Test suite description

Maintainer: okurz. Test virtualization stack using libvirt and virt-manager.

Reproducible

Fails since (at least) Build 20210311 (current job)

Expected result

Last good: 20210310 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Has duplicate qe-yam - action #91317: Leap 15.3: test fails in yast_virtualization - rpmdb lock seems to fail the entire test suite can we avoid it?Closed2021-04-18

Actions
Actions #1

Updated by tjyrinki_suse about 3 years ago

  • Project changed from openQA Tests to qe-yam
  • Category deleted (Bugs in existing tests)
Actions #2

Updated by riafarov about 3 years ago

  • Target version set to SLE 15 SP3
Actions #3

Updated by riafarov about 3 years ago

  • Status changed from New to Workable
Actions #4

Updated by oorlov about 3 years ago

  • Assignee set to oorlov
Actions #5

Updated by JERiveraMoya about 3 years ago

  • Status changed from Workable to In Progress
Actions #6

Updated by oorlov about 3 years ago

  • Has duplicate action #91317: Leap 15.3: test fails in yast_virtualization - rpmdb lock seems to fail the entire test suite can we avoid it? added
Actions #7

Updated by oorlov about 3 years ago

  • Description updated (diff)
Actions #8

Updated by oorlov about 3 years ago

  • Status changed from In Progress to Feedback
Actions #9

Updated by ggardet_arm about 3 years ago

@oorlov, any link to a PR?

Actions #11

Updated by oorlov about 3 years ago

  • Status changed from Feedback to Closed
Actions

Also available in: Atom PDF