Project

General

Profile

action #91317

Leap 15.3: test fails in yast_virtualization - rpmdb lock seems to fail the entire test suite can we avoid it?

Added by lkocman almost 2 years ago. Updated almost 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Target version:
SUSE QA - SLE 15 SP3
Start date:
2021-04-18
Due date:
% Done:

0%

Estimated time:

Description

Observation

Hello

seems like the install of virt stuff fails on rpmdb lock (I suppose packagekit).
Can this be avoided otherwise entire test fails on unavailablity on software afterwards. Something such as force disable packagekit might help.

openQA test in scenario opensuse-15.3-DVD-aarch64-virtualization@aarch64 fails in
yast_virtualization

Test suite description

Maintainer: QE Virtualization. Test virtualization stack using libvirt and virt-manager.

Reproducible

Fails since (at least) Build 37.2

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of qe-yam - action #89978: test fails in yast_virtualization: too few time to installClosed2021-03-12

History

#1 Updated by riafarov almost 2 years ago

  • Project changed from openQA Tests to qe-yam
  • Category deleted (Bugs in existing tests)

#2 Updated by oorlov almost 2 years ago

  • Target version set to SLE 15 SP3

#3 Updated by oorlov almost 2 years ago

  • Is duplicate of action #89978: test fails in yast_virtualization: too few time to install added

#4 Updated by oorlov almost 2 years ago

  • Status changed from New to Closed

Thanks for the report. We already working on the same issue happened on Tumbleweed, so it should be fixed too in the scope of the task.

Also available in: Atom PDF