Project

General

Profile

Actions

action #45362

closed

[functional][u][ipmi][sporadic] Key press doesn't reach the system

Added by riafarov about 5 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Category:
Bugs in existing tests
Target version:
Start date:
2018-12-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

In the logs we have key pressed:
[2018-12-19T09:37:58.591 CET] [debug] /var/lib/openqa/cache/openqa.suse.de/tests/sle/tests/installation/grub_test.pm:103 called testapi::send_key
[2018-12-19T09:37:58.591 CET] [debug] <<< testapi::send_key(key='ret', do_wait=0)

However, we so not start to boot.

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-btrfs@64bit-ipmi fails in
first_boot

Reproducible

Fails since (at least) Build 128.1

Expected result

Last good: 126.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 3 (1 open2 closed)

Related to openQA Tests - action #48380: [qe-core][opensuse][functional][aarch64][sporadic] test fails in multiple modules on cryptlvm test - lost keystrokesBlocked2019-02-25

Actions
Blocked by openQA Tests - action #36027: [sle][functional][u][ipmi] test fails in boot_from_pxe - pxe boot menu doesn't show up at allResolvedxlai2017-10-20

Actions
Blocks openQA Tests - action #41237: [functional][u][ipmi] test fails in first_boot after system shows text tty login prompt but fails to connect to machine over SSH -> need better post_fail_hook or retry, compare to s390x approachRejectedSLindoMansilla2018-09-19

Actions
Actions

Also available in: Atom PDF