Project

General

Profile

Actions

action #36138

closed

[qe-core][sle][functional] test fails in updates_packagekit_gpk - remove softfail bsc#1081584

Added by zluo almost 6 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2018-05-14
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-autoyast_gnome@64bit fails in
updates_packagekit_gpk

Reproducible

Fails since (at least) Build 611.1 (current job)

Expected result

Last good: 609.1 (or more recent)

product issue got fixed, I checked this on osd. So now we should remove the softfail for https://bugzilla.suse.com/show_bug.cgi?id=1081584

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #41396: [qam] Revise updates_packagekit_kdeRejectedpcervinka2018-09-21

Actions
Actions #1

Updated by okurz almost 6 years ago

  • Subject changed from [sle][functional][u] test fails in updates_packagekit_gpk - remove softfail #bsc108154 to [sle][functional][u] test fails in updates_packagekit_gpk - remove softfail bsc#1081584
  • Description updated (diff)
  • Due date set to 2018-06-19
  • Target version set to Milestone 17
Actions #2

Updated by mgriessmeier over 5 years ago

  • Due date deleted (2018-06-19)

Bulk removing Due Date

Actions #3

Updated by okurz over 5 years ago

  • Target version changed from Milestone 17 to Milestone 18
Actions #4

Updated by okurz over 5 years ago

  • Target version changed from Milestone 18 to Milestone 18
Actions #5

Updated by okurz over 5 years ago

  • Related to action #41396: [qam] Revise updates_packagekit_kde added
Actions #6

Updated by okurz over 5 years ago

  • Target version changed from Milestone 18 to future
Actions #7

Updated by mgriessmeier about 4 years ago

  • Status changed from New to Blocked
  • Assignee set to szarate
  • Target version changed from future to Milestone 31

blocked by bsc#1081584

Actions #8

Updated by tjyrinki_suse over 3 years ago

  • Subject changed from [sle][functional][u] test fails in updates_packagekit_gpk - remove softfail bsc#1081584 to [qe-core][sle][functional] test fails in updates_packagekit_gpk - remove softfail bsc#1081584
Actions #9

Updated by szarate about 3 years ago

  • Status changed from Blocked to Workable
  • Assignee deleted (szarate)

unassigning

Actions #10

Updated by zluo almost 3 years ago

  • Assignee set to zluo

let me check this.

Actions #12

Updated by zluo almost 3 years ago

  • Status changed from Workable to In Progress

waiting for review and merge.

Actions #13

Updated by okurz almost 3 years ago

You did not remove the workaround branch. Shouldn't a test fail if the package is not installed as that is what the bug was about?

Actions #14

Updated by zluo almost 3 years ago

  • Status changed from In Progress to Resolved

this is about simply remove softfail since the initial issue doesn't happen anymore. PR merged and verfied on OSD.

Actions #15

Updated by szarate almost 3 years ago

  • Target version changed from Milestone 31 to Ready
Actions #16

Updated by szarate almost 3 years ago

  • Target version changed from Ready to QE-Core: Ready
Actions

Also available in: Atom PDF