Project

General

Profile

action #41396

[qam] Revise updates_packagekit_kde

Added by pcervinka about 3 years ago. Updated 12 months ago.

Status:
Rejected
Priority:
Low
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-09-21
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

There are few soft-failures in updates_packagekit_kde. Revise that bugs are really relevant.

Further details

Please also see related issues


Related issues

Related to openQA Tests - action #41030: [qam] test fails in updates_packagekit_kde - zypper update requires additional install stepResolved2018-09-14

Related to openQA Tests - action #36138: [qe-core][sle][functional] test fails in updates_packagekit_gpk - remove softfail bsc#1081584Resolved2018-05-14

History

#1 Updated by pcervinka about 3 years ago

  • Related to action #41030: [qam] test fails in updates_packagekit_kde - zypper update requires additional install step added

#2 Updated by okurz about 3 years ago

  • Description updated (diff)

#3 Updated by okurz about 3 years ago

  • Related to action #36138: [qe-core][sle][functional] test fails in updates_packagekit_gpk - remove softfail bsc#1081584 added

#4 Updated by pcervinka 12 months ago

  • Status changed from New to Rejected

Properly thinking about it, it was my misunderstanding that time.

#5 Updated by okurz 12 months ago

I curious, I think the issue is still relevant, why do you think you thought wrong?

Also available in: Atom PDF