Project

General

Profile

action #26856

[qam] test fails in wireshark - assert_script_run not typing command correctly

Added by osukup almost 4 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-10-19
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

its try rm nonexisting file?
openQA test in scenario sle-12-SP3-Desktop-DVD-Updates-x86_64-qam-allpatterns+sdk@64bit fails in
wireshark

Reproducible

Fails since (at least) Build 20171018-1 (current job)

Expected result

Last good: 20171017-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #26852: [sle][functional][tools][BLOCKED][bsc#1041747] assert_script_run sometimes/randomly type a duplicate letter in the beginningResolved2017-10-192018-03-27

Related to openQA Tests - action #25684: [opensuse][functional][tools][yast][y][sporadic]test fails in yast2_lan_restart to upload log because of mistypingResolved2017-09-292018-04-10

Related to openQA Tests - action #20628: [opensuse][functional][u] test fails in chrome - Missing keys typing "about:". The SUT got "bout"Rejected2017-07-20

Related to openQA Tests - action #19438: [tools][sle][functional][aarch64]double key press, test fails in xorg_vt typing "pps" instead of "ps"Resolved2017-05-302018-01-16

History

#1 Updated by pcervinka almost 4 years ago

  • Status changed from New to In Progress
  • Assignee set to pcervinka

#2 Updated by pcervinka almost 4 years ago

  • Subject changed from [qam] test fails in wireshark to [qam] test fails in wireshark - assert_script_run not typing command correctly

Tried reproduced issue several times, but test was passing.
assert_script_run didn't fill command properly, missing "o" in file name:
assert_script_run "rm /tmp/wireshark-openQA-test.pcapng"; ==> "rm /tmp/wireshark-penQA-test.pcapng"

#3 Updated by okurz almost 4 years ago

  • Related to action #26852: [sle][functional][tools][BLOCKED][bsc#1041747] assert_script_run sometimes/randomly type a duplicate letter in the beginning added

#4 Updated by okurz almost 4 years ago

  • Related to action #25684: [opensuse][functional][tools][yast][y][sporadic]test fails in yast2_lan_restart to upload log because of mistyping added

#5 Updated by okurz almost 4 years ago

  • Related to action #20628: [opensuse][functional][u] test fails in chrome - Missing keys typing "about:". The SUT got "bout" added

#6 Updated by okurz almost 4 years ago

  • Related to action #19438: [tools][sle][functional][aarch64]double key press, test fails in xorg_vt typing "pps" instead of "ps" added

#7 Updated by pcervinka almost 4 years ago

  • Status changed from In Progress to Rejected

Duplicate to already reported issues with mistyping.

Also available in: Atom PDF