Project

General

Profile

action #20628

[opensuse][functional][u] test fails in chrome - Missing keys typing "about:". The SUT got "bout"

Added by SLindoMansilla over 4 years ago. Updated over 2 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 24
Start date:
2017-07-20
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_on_xfce@64bit fails in
chrome

Missing keys typing "about:". The SUT got "bout"
The test could be improved to avoid this.

Reproducible

Fails since (at least) Build 20170430

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest

Workaround

Restart the job


Related issues

Related to openQA Tests - action #26856: [qam] test fails in wireshark - assert_script_run not typing command correctlyRejected2017-10-19

Related to openQA Tests - action #44180: [sle][functional][u] test fails in keymap_or_locale - because typing issueRejected2018-11-21

Related to openQA Tests - coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakesBlocked

Related to openQA Tests - action #44588: [functional][u][svirt] test fails in bootloader_svirt - test started typing before actually logging inResolved2018-11-30

History

#1 Updated by okurz over 4 years ago

  • Subject changed from test fails in chrome - Missing keys typing "about:". The SUT got "bout" to [opensuse]test fails in chrome - Missing keys typing "about:". The SUT got "bout"

#2 Updated by okurz almost 4 years ago

  • Related to action #26856: [qam] test fails in wireshark - assert_script_run not typing command correctly added

#3 Updated by SLindoMansilla almost 3 years ago

  • Related to action #44180: [sle][functional][u] test fails in keymap_or_locale - because typing issue added

#4 Updated by SLindoMansilla almost 3 years ago

  • Subject changed from [opensuse]test fails in chrome - Missing keys typing "about:". The SUT got "bout" to [opensuse][functional] test fails in chrome - Missing keys typing "about:". The SUT got "bout"
  • Target version set to Milestone 23

#5 Updated by szarate almost 3 years ago

  • Related to coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakes added

#6 Updated by SLindoMansilla almost 3 years ago

  • Related to action #44588: [functional][u][svirt] test fails in bootloader_svirt - test started typing before actually logging in added

#7 Updated by okurz almost 3 years ago

  • Subject changed from [opensuse][functional] test fails in chrome - Missing keys typing "about:". The SUT got "bout" to [opensuse][functional][u] test fails in chrome - Missing keys typing "about:". The SUT got "bout"

#8 Updated by mgriessmeier over 2 years ago

  • Target version changed from Milestone 23 to Milestone 24

moving to M24

#9 Updated by mgriessmeier over 2 years ago

  • Status changed from New to Rejected
  • Assignee set to mgriessmeier

missing last good and "yet another sporadic ticket about mistyping"

Also available in: Atom PDF