Project

General

Profile

action #25684

[opensuse][functional][tools][yast][y][sporadic]test fails in yast2_lan_restart to upload log because of mistyping

Added by okurz almost 5 years ago. Updated over 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2017-09-29
Due date:
2018-04-10
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-extra_tests_on_gnome@64bit fails in
yast2_lan_restart.
I am sure the problem has been caused by mistyping in https://openqa.opensuse.org/tests/494802#step/yast2_lan_restart/179 causing the journal to be never generated.

Reproducible

Fails since (at least) Build 20170531

Expected result

Last good: same build, previous job: https://openqa.opensuse.org/tests/494650

Suggestions

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #26856: [qam] test fails in wireshark - assert_script_run not typing command correctlyRejected2017-10-19

Related to openQA Tests - action #25676: [sle][functional][sle15][medium] test fails in yast2_lan_restart because of "SuSEfirewall2" popup, blocking next testsResolved2017-09-292017-12-19

History

#1 Updated by mgriessmeier almost 5 years ago

test fails even earlier for me, because it missed to type "txt" instead it typed "tx"
-> http://opeth/tests/5670#step/consoletest_setup/36

#2 Updated by mgriessmeier almost 5 years ago

  • Description updated (diff)

first step done anyway, pr created:
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/3647

unassigning

#3 Updated by mgriessmeier almost 5 years ago

  • Assignee deleted (mgriessmeier)

#4 Updated by okurz almost 5 years ago

  • Related to action #26856: [qam] test fails in wireshark - assert_script_run not typing command correctly added

#5 Updated by jorauch over 4 years ago

  • Related to action #25676: [sle][functional][sle15][medium] test fails in yast2_lan_restart because of "SuSEfirewall2" popup, blocking next tests added

#6 Updated by jorauch over 4 years ago

  • Status changed from New to Feedback
  • Assignee set to jorauch

Waiting for https://progress.opensuse.org/issues/25676
Would take it in the next sprint after 25676 is finished

#7 Updated by okurz over 4 years ago

  • Subject changed from [opensuse][tools]test fails in yast2_lan_restart to upload log because of mistyping to [opensuse][tools][yast]test fails in yast2_lan_restart to upload log because of mistyping

#8 Updated by okurz over 4 years ago

  • Subject changed from [opensuse][tools][yast]test fails in yast2_lan_restart to upload log because of mistyping to [opensuse][functional][tools][yast]test fails in yast2_lan_restart to upload log because of mistyping

#9 Updated by okurz over 4 years ago

  • Due date set to 2018-04-10
  • Priority changed from Urgent to Normal
  • Target version set to Milestone 15

apparently not "urgent"

#10 Updated by jorauch over 4 years ago

  • Assignee deleted (jorauch)

Not working on it -> unassigning

#11 Updated by okurz over 4 years ago

  • Status changed from Feedback to New

please make sure to leave no ticket in "feedback" around without assignee. Otherwise it will again hang around for long.

#12 Updated by okurz over 4 years ago

  • Subject changed from [opensuse][functional][tools][yast]test fails in yast2_lan_restart to upload log because of mistyping to [opensuse][functional][tools][yast][y][sporadic]test fails in yast2_lan_restart to upload log because of mistyping
  • Status changed from New to Resolved
  • Assignee set to jorauch

Checked last 10 jobs and they all passed the module. I assume jorauch actually fixed it.

Also available in: Atom PDF