Project

General

Profile

action #20570

[qam] test fails in libreoffice_pyuno_bridge - email settings test not working

Added by vsvecova almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-07-18
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP2-Desktop-DVD-Updates-x86_64-qam-regression-documentation@64bit fails in
libreoffice_pyuno_bridge

# ping 147.2.212.142
PING 147.2.212.142 (147.2.212.142) 56(84) bytes of data.
From 147.2.253.1 icmp_seq=1 Destination Host Unreachable
From 147.2.253.1 icmp_seq=5 Destination Host Unreachable

--- 147.2.212.142 ping statistics ---
9 packets transmitted, 0 received, +2 errors, 100% packet loss, time 8005ms

Possibly related to poo#18266 (et al), currently being worked on by pcervinka.

Reproducible

Fails since (at least) Build 20170718-3

Expected result

Last good: 20170718-2 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #18266: [qam][x11regressions] test fails in evolution_mail_*Resolved2017-04-03

History

#1 Updated by vsvecova almost 5 years ago

  • Related to action #18266: [qam][x11regressions] test fails in evolution_mail_* added

#2 Updated by pcervinka almost 5 years ago

  • Status changed from New to In Progress
  • Assignee set to pcervinka

#3 Updated by pcervinka almost 5 years ago

  • % Done changed from 0 to 30

Libreoffice test suite needs to be adapted as Evolution with local mail servers. POC done and works.

#4 Updated by pcervinka almost 5 years ago

  • % Done changed from 30 to 90

#5 Updated by pcervinka almost 5 years ago

Fix was merged and test is not failing now:
https://openqa.suse.de/tests/1071161#step/libreoffice_pyuno_bridge/22
Let's observe more openQA runs.

#6 Updated by pcervinka almost 5 years ago

  • Status changed from In Progress to Resolved
  • % Done changed from 90 to 100

There are no more failures since fix installation.

Also available in: Atom PDF