Project

General

Profile

Actions

action #18020

closed

[sle][migration][backlog] test fails in hostname by typing uppercase commands

Added by JWSun about 7 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-03-27
Due date:
% Done:

100%

Estimated time:
10.00 h
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP3-Server-DVD-ppc64le-migration_offline_sle12sp2-allpatterns@ppc64le fails in
hostname

Reproducible

Fails since (at least) Build 0297 (current job)

Expected result

Last good: 0295 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 4 (0 open4 closed)

Related to openQA Tests - action #19228: [sle][migration][backlog]Fails in patch_before_migration- device name format incorrectRejectedzoecao2017-05-19

Actions
Related to openQA Tests - action #19414: [functional][sle][ppc64le] Unstable alt and shift key presses on PowerPC on QA-Power8-5-kvm worker hostResolvedriafarov2017-05-29

Actions
Related to openQA Tests - action #26852: [sle][functional][tools][BLOCKED][bsc#1041747] assert_script_run sometimes/randomly type a duplicate letter in the beginningResolvedokurz2017-10-192018-03-27

Actions
Related to openQA Tests - action #44180: [sle][functional][u] test fails in keymap_or_locale - because typing issueRejectedmgriessmeier2018-11-21

Actions
Actions #1

Updated by JWSun about 7 years ago

  • Related to action #19228: [sle][migration][backlog]Fails in patch_before_migration- device name format incorrect added
Actions #2

Updated by riafarov about 7 years ago

  • Related to action #19414: [functional][sle][ppc64le] Unstable alt and shift key presses on PowerPC on QA-Power8-5-kvm worker host added
Actions #3

Updated by okurz over 6 years ago

  • Related to action #26852: [sle][functional][tools][BLOCKED][bsc#1041747] assert_script_run sometimes/randomly type a duplicate letter in the beginning added
Actions #4

Updated by okurz over 6 years ago

  • Subject changed from test fails in hostname by typing uppercase commands to [migration]test fails in hostname by typing uppercase commands
Actions #5

Updated by SLindoMansilla over 5 years ago

  • Related to action #44180: [sle][functional][u] test fails in keymap_or_locale - because typing issue added
Actions #6

Updated by leli about 4 years ago

  • Subject changed from [migration]test fails in hostname by typing uppercase commands to [sle][migration][backlog] test fails in hostname by typing uppercase commands

Add to migration backlog. We need check if it can be reproduced.

Actions #7

Updated by leli about 4 years ago

  • Assignee set to tinawang123
  • Estimated time set to 10.00 h
Actions #8

Updated by tinawang123 about 4 years ago

  • Status changed from New to Rejected
  • % Done changed from 0 to 100

Cannot reproduce now.

Actions

Also available in: Atom PDF