Project

General

Profile

Actions

action #19228

closed

[sle][migration][backlog]Fails in patch_before_migration- device name format incorrect

Added by whdu about 7 years ago. Updated about 4 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2017-05-19
Due date:
% Done:

0%

Estimated time:
10.00 h
Difficulty:

Description

It should be /dev/hvc0 instead of "?DEV?HVC)" in the command "zypper lr && zypper mr --disable --all;"

Observation

openQA test in scenario sle-12-SP3-Server-DVD-ppc64le-migration_offline_sle12sp1_allpatterns_fullupdate@ppc64le fails in
patch_before_migration

Reproducible

Fails since (at least) Build 0389

Expected result

Last good: 0387 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 2 (0 open2 closed)

Related to openQA Tests - action #18020: [sle][migration][backlog] test fails in hostname by typing uppercase commandsRejectedtinawang1232017-03-27

Actions
Related to openQA Tests - action #19414: [functional][sle][ppc64le] Unstable alt and shift key presses on PowerPC on QA-Power8-5-kvm worker hostResolvedriafarov2017-05-29

Actions
Actions #1

Updated by whdu about 7 years ago

This is not always happened. See other cases.

Actions #2

Updated by JWSun about 7 years ago

  • Related to action #18020: [sle][migration][backlog] test fails in hostname by typing uppercase commands added
Actions #3

Updated by JWSun about 7 years ago

I also found same issue #18020, the command typed in uppercase.

Actions #4

Updated by riafarov about 7 years ago

  • Related to action #19414: [functional][sle][ppc64le] Unstable alt and shift key presses on PowerPC on QA-Power8-5-kvm worker host added
Actions #5

Updated by okurz over 6 years ago

  • Subject changed from Fails in patch_before_migration- device name format incorrect to [migration]Fails in patch_before_migration- device name format incorrect
Actions #6

Updated by leli about 4 years ago

  • Subject changed from [migration]Fails in patch_before_migration- device name format incorrect to [sle][migration][backlog]Fails in patch_before_migration- device name format incorrect

We need check if it still can be reproduced, add it to backlog.

Actions #7

Updated by leli about 4 years ago

  • Assignee set to zoecao
  • Estimated time set to 10.00 h
Actions #8

Updated by coolgw about 4 years ago

i suggest this should be reject?

Actions #9

Updated by coolgw about 4 years ago

  • Status changed from New to Rejected

reject since this issue not exist

Actions

Also available in: Atom PDF