Project

General

Profile

Actions

action #134357

closed

[tools] kvm test run fails on OW21 and OW22 - but works on OW4

Added by dimstar 10 months ago. Updated 10 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
Start date:
2023-08-17
Due date:
% Done:

0%

Estimated time:
Difficulty:
Tags:

Description

Observation

openQA test in scenario microos-Tumbleweed-MicroOS-Image-x86_64-microos_qemu@64bit fails in
kvm

Did not really spot what is going on - but whenever this runs on OW4, it passes, while it fails on OW21/OW22

Test suite description

Reproducible

Fails since (at least) Build 20230816

Expected result

Last good: 20230815 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (0 open1 closed)

Related to openQA Tests - action #134285: [tools] Openqa bootstrap: test fails in test_results size:M auto_review:"Test died: no candidate needle with tag.+openqa-testresult"Resolvedlivdywan2023-08-15

Actions
Actions

Also available in: Atom PDF