Project

General

Profile

Actions

action #91314

open

[opensuse][typing][sporadic][aarch64][ppc64le] repeated keys on aarc64 or ppc64le: Leap 15.3: test fails in repos - zzzypper command not found

Added by lkocman about 3 years ago. Updated about 1 month ago.

Status:
New
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Test fails at - zzzypper command not found
I've seen one related fireeeeeeeeeeewalld issue (has separate openqa issue).

Perhaps some issue with handling console in/out

openQA test in scenario opensuse-15.3-DVD-aarch64-autoyast_minimal@aarch64 fails in
repos

Test suite description

Reproducible

Fails since (at least) Build 134.3 (current job)

Expected result

Last good: 134.1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 4 (2 open2 closed)

Related to openQA Tests - action #91299: [opensuse][kde][sporadic][typing] Leap: 15.3 test fails in firewall_enabled got firewaaaaaaaaaaaaaaa ..... instead of firewalldRejected

Actions
Related to openQA Tests - coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakesBlocked

Actions
Related to openQA Tests - action #58948: [sporadic][aarch64][ppc64le] missing first character in passed cmd string: e.g. 'ypper' rather than 'zypper' typed stringNew2019-10-31

Actions
Related to openQA Tests - action #33976: [sle][functional][u][ppc64le][fast] test fails in install_test_suite - key input problem with zypper commandResolveddheidler2018-03-282018-05-08

Actions
Actions #1

Updated by tjyrinki_suse almost 3 years ago

  • Subject changed from Leap 15.3: test fails in repos - zzzypper command not found to [opensuse][qe-yast][typing][sporadic] Leap 15.3: test fails in repos - zzzypper command not found
  • Start date deleted (2021-04-18)
Actions #2

Updated by tjyrinki_suse almost 3 years ago

  • Related to action #91299: [opensuse][kde][sporadic][typing] Leap: 15.3 test fails in firewall_enabled got firewaaaaaaaaaaaaaaa ..... instead of firewalld added
Actions #3

Updated by tjyrinki_suse almost 3 years ago

  • Related to coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakes added
Actions #4

Updated by acarvajal over 2 years ago

Saw something similar in MM setup, with a job on SLED working as a client of 2 SLES jobs configured with the HA stack:

https://openqa.suse.de/tests/6570381#step/hawk_gui/410

Test failed to disable the gnome idle timeout because it typed: gsettings ssssstop.session idle....

Actions #5

Updated by oorlov over 2 years ago

  • Subject changed from [opensuse][qe-yast][typing][sporadic] Leap 15.3: test fails in repos - zzzypper command not found to [opensuse][typing][sporadic] Leap 15.3: test fails in repos - zzzypper command not found

This is not something QE YaST team can do with, so I'm removing the tag from the title.

It is old known issue with powerPC and ARM workers (e.g. https://bugzilla.suse.com/show_bug.cgi?id=1041747, https://progress.opensuse.org/issues/33976).

Actions #6

Updated by okurz almost 2 years ago

  • Subject changed from [opensuse][typing][sporadic] Leap 15.3: test fails in repos - zzzypper command not found to [opensuse][typing][sporadic][aarch64][ppc64le] Leap 15.3: test fails in repos - zzzypper command not found
Actions #7

Updated by okurz almost 2 years ago

  • Related to action #58948: [sporadic][aarch64][ppc64le] missing first character in passed cmd string: e.g. 'ypper' rather than 'zypper' typed string added
Actions #8

Updated by okurz almost 2 years ago

  • Subject changed from [opensuse][typing][sporadic][aarch64][ppc64le] Leap 15.3: test fails in repos - zzzypper command not found to [opensuse][typing][sporadic][aarch64][ppc64le] repeated keys on aarc64 or ppc64le: Leap 15.3: test fails in repos - zzzypper command not found
Actions #9

Updated by okurz over 1 year ago

  • Related to action #33976: [sle][functional][u][ppc64le][fast] test fails in install_test_suite - key input problem with zypper command added
Actions #10

Updated by slo-gin about 1 month ago

This ticket was set to Normal priority but was not updated within the SLO period. Please consider picking up this ticket or just set the ticket to the next lower priority.

Actions

Also available in: Atom PDF