General

Profile

acarvajal

  • Email: acarvajal@suse.com
  • Role: Developer
  • Connect profile: 1
  • Registered on: 2017-10-06
  • Last connection: 2017-10-06

Issues

Projects

Activity

2020-06-02

14:26 openQA Tests action #67522: [SLE][Migration][SLE15SP2]test fails in grub_test - needle not match?
Seems like the matching region in needle `online_migration_setup-tianocore-select_opensuse_or_sles-20200527` is a lit...

2020-05-15

12:09 openQA Tests action #66907: Multimachine test fails in setup for ARM workers
Saw several MM HA tests also failing due to network issues, either by attempting to contact 10.0.2.2, attempting to r...

2020-05-12

15:25 openQA Project action #63883: openqa-clone-job does not support removing an unuseful setting
cdywan wrote:
> I think [os-autoinst/openQA#3045](https://github.com/os-autoinst/openQA/pull/3045) should be address...

2020-05-04

13:03 openQA Project action #63883: openqa-clone-job does not support removing an unuseful setting
Hello,
I believe https://github.com/os-autoinst/openQA/pull/2959 introduced a regression that makes openQA perform...

2019-12-04

11:07 openQA Tests action #60632: [ha] Missing START_AFTER_TEST or missing asset in sle-15-SP2-Online-aarch64-ha_delta_node01@aarch64
START_AFTER_TEST is in the support server (https://openqa.suse.de/tests/3662142), while the cluster nodes (https://op...

2019-11-07

15:30 openQA Project action #59190: Broken SSH serial console
Adding this that was discussed in the chat that could be helpful to debug:
1) Noticed with build 0172@0369 of SLES...

2019-10-11

12:44 openQA Tests action #54764 (Closed): [ha][migration] migration_verify_sle11sp4_ha_alpha_node02 fails in check_after_reboot
Was able to narrow down the VM reboot to the make_snapshot() call in os-autoinst::autotest, which is called between t...

2019-10-10

15:44 openQA Infrastructure action #57962 (Resolved): Needle load time increase
Needle load time has increased since 09.10.2019 morning, from 3-5 seconds, to 60+ seconds.
This may cause failures...
14:23 openQA Tests action #54764: [ha][migration] migration_verify_sle11sp4_ha_alpha_node02 fails in check_after_reboot
Seeing as this is not leaving any type of usable log with something pointing to an issue, decided to re-trigger the f...

2019-08-21

10:26 openQA Tests action #54764: [ha][migration] migration_verify_sle11sp4_ha_alpha_node02 fails in check_after_reboot
okurz wrote:
> are you *sure* this infrastructure related? https://openqa.suse.de/tests/3266433#step/check_after_reb...

Also available in: Atom