Project

General

Profile

Actions

action #67720

closed

[qe-core][opensuse][typing] lost characters versus passed string of assert_script_run for ppc64 TW 20200602

Added by michel_mno over 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

lost characters versus passed string of assert_script_run for ppc64 TW 20200602

problem reported here for ssh_cleanup module (tid#1287761)
https://openqa.opensuse.org/tests/1287761/modules/ssh_cleanup/steps/5

'getenerdel -fr sshboy' versus
'getent passwd sshboy > /dev/null && userdel -fr sshboy'

but similar problem two times on same snapshot:
https://openqa.opensuse.org/tests/1286312#step/ssh_cleanup/5

'getentl && userdel -fr sshboy' versus
'getent passwd sshboy > /dev/null && userdel -fr sshboy'

https://openqa.opensuse.org/tests/1286806#step/zypper_up/14

"lear" versus "clear"

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-ppc64-textmode@ppc64 fails in
ssh_cleanup

Test suite description

Maintainer: okurz

Installation in textmode and selecting the textmode "desktop" during installation.

Reproducible

Fails since (at least) Build 20200602

Expected result

Last good: 20200530 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (1 open0 closed)

Related to openQA Tests - coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakesBlocked

Actions
Actions

Also available in: Atom PDF