Project

General

Profile

Actions

action #67720

closed

[qe-core][opensuse][typing] lost characters versus passed string of assert_script_run for ppc64 TW 20200602

Added by michel_mno over 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

lost characters versus passed string of assert_script_run for ppc64 TW 20200602

problem reported here for ssh_cleanup module (tid#1287761)
https://openqa.opensuse.org/tests/1287761/modules/ssh_cleanup/steps/5

'getenerdel -fr sshboy' versus
'getent passwd sshboy > /dev/null && userdel -fr sshboy'

but similar problem two times on same snapshot:
https://openqa.opensuse.org/tests/1286312#step/ssh_cleanup/5

'getentl && userdel -fr sshboy' versus
'getent passwd sshboy > /dev/null && userdel -fr sshboy'

https://openqa.opensuse.org/tests/1286806#step/zypper_up/14

"lear" versus "clear"

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-ppc64-textmode@ppc64 fails in
ssh_cleanup

Test suite description

Maintainer: okurz

Installation in textmode and selecting the textmode "desktop" during installation.

Reproducible

Fails since (at least) Build 20200602

Expected result

Last good: 20200530 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 1 (1 open0 closed)

Related to openQA Tests - coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakesBlocked

Actions
Actions #1

Updated by riafarov over 3 years ago

I guess it's same as we have seen with SLE: https://bugzilla.suse.com/show_bug.cgi?id=1041747 Bug is resolved as won't fix, so we need some workarounds there to make it stable.
I also wonder what is the state to start using powerVM, as powerKVM is deprecated.

Actions #2

Updated by okurz over 3 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: textmode
https://openqa.opensuse.org/tests/1313692

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed
Actions #3

Updated by SLindoMansilla over 3 years ago

  • Subject changed from lost characters versus passed string of assert_script_run for ppc64 TW 20200602 to [u] lost characters versus passed string of assert_script_run for ppc64 TW 20200602
Actions #4

Updated by tjyrinki_suse over 3 years ago

  • Subject changed from [u] lost characters versus passed string of assert_script_run for ppc64 TW 20200602 to [qe-core] lost characters versus passed string of assert_script_run for ppc64 TW 20200602
Actions #5

Updated by tjyrinki_suse over 3 years ago

  • Subject changed from [qe-core] lost characters versus passed string of assert_script_run for ppc64 TW 20200602 to [qe-core][opensuse] lost characters versus passed string of assert_script_run for ppc64 TW 20200602
Actions #6

Updated by tjyrinki_suse over 3 years ago

  • Subject changed from [qe-core][opensuse] lost characters versus passed string of assert_script_run for ppc64 TW 20200602 to [opensuse] lost characters versus passed string of assert_script_run for ppc64 TW 20200602
Actions #7

Updated by tjyrinki_suse over 3 years ago

  • Subject changed from [opensuse] lost characters versus passed string of assert_script_run for ppc64 TW 20200602 to [qe-core][opensuse] lost characters versus passed string of assert_script_run for ppc64 TW 20200602
  • Start date deleted (2020-06-04)
Actions #8

Updated by tjyrinki_suse almost 3 years ago

  • Subject changed from [qe-core][opensuse] lost characters versus passed string of assert_script_run for ppc64 TW 20200602 to [qe-core][opensuse][typing] lost characters versus passed string of assert_script_run for ppc64 TW 20200602
Actions #9

Updated by tjyrinki_suse almost 3 years ago

  • Related to coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakes added
Actions #10

Updated by tjyrinki_suse almost 3 years ago

  • Status changed from New to Resolved

This does not seem to show current problems with lost characters, so other tickets are more useful for trying to debug the lost characters problems.

Actions

Also available in: Atom PDF