action #62045

test fails in boot_into_snapshot

Added by dimstar 3 months ago. Updated 3 months ago.

Status:ResolvedStart date:13/01/2020
Priority:HighDue date:
Assignee:StefanBruens% Done:

0%

Category:Bugs in existing testsEstimated time:0.50 hour
Target version:-
Difficulty:
Duration:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-boot_to_snapshot@64bit fails in
boot_into_snapshot

Test fails due to a documented change of snapper 0.8.8:

 5+- Add a "writeble copy" description to the 2nd snapshot
 6+  of a rollback (Hrotkó Gábor).

Test suite description

Reproducible

Fails since (at least) Build 20200110 (current job)

Expected result

Last good: 20200109 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Duplicated by openQA Tests - action #62246: [functional][u] test fails in boot_into_snapshot - needs ... Rejected 17/01/2020

History

#1 Updated by StefanBruens 3 months ago

  • Status changed from New to In Progress
  • Assignee set to StefanBruens
  • Estimated time set to 0.50

#2 Updated by ggardet_arm 3 months ago

  • Status changed from In Progress to Feedback

PR merged

#3 Updated by okurz 3 months ago

  • Status changed from Feedback to Resolved

#4 Updated by SLindoMansilla 2 months ago

  • Duplicated by action #62246: [functional][u] test fails in boot_into_snapshot - needs adaptions for new snapper metadata added

Also available in: Atom PDF