Project

General

Profile

action #62246

[functional][u] test fails in boot_into_snapshot - needs adaptions for new snapper metadata

Added by SLindoMansilla 6 months ago. Updated 6 months ago.

Status:
Rejected
Priority:
High
Category:
Bugs in existing tests
Target version:
SUSE QA tests - Milestone 30
Start date:
2020-01-17
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

After a rollback, the snapshot marked as to-be-booted now has the description writable copy of snapshot..., which causes the grep expression to fail.

Reproducible

  • In scenario sle-15-SP2-Online-x86_64-boot_to_snapshot@64bit
  • Fails since Build 126.1

Expected result

Last good: 122.1

Further details

Always latest result in this scenario: latest


Related issues

Is duplicate of openQA Tests - action #62045: test fails in boot_into_snapshotResolved2020-01-13

History

#1 Updated by maritawerner 6 months ago

  • Priority changed from Normal to High

That testcase fails several times in osd. Could we fix that until Beta3?

#2 Updated by SLindoMansilla 6 months ago

  • Is duplicate of action #62045: test fails in boot_into_snapshot added

#3 Updated by SLindoMansilla 6 months ago

  • Status changed from New to Rejected
  • Assignee set to SLindoMansilla
  • Target version set to Milestone 30

As duplicate of #62045

Also available in: Atom PDF