Project

General

Profile

action #61707

nautilus_open_ftp: ftp.suse.com not reachable

Added by dimstar almost 3 years ago. Updated almost 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-12-27
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-desktopapps-gnome@64bit fails in
nautilus_open_ftp

This test seems to fail because ftp.suse.com does not rspond

Test suite description

Maintainer: qkzhu@suse.com
See https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/3558
and
poo#23884

Reproducible

Fails since (at least) Build 20191211

Expected result

Last good: 20191210 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #63397: [desktop][sporadic] test fails in nautilus_open_ftp, ftp authentication dialog does not show up, auto_review:"match=nautilus-ftp-login timed out":retryNew2020-02-12

History

#2 Updated by ggardet_arm almost 3 years ago

ftp.suse.com seems to be live again.

#3 Updated by dimstar almost 3 years ago

  • Status changed from New to Resolved

https://openqa.opensuse.org/tests/1136074
Confirmed : ftp server reachable again.

#4 Updated by okurz almost 3 years ago

  • Related to action #63397: [desktop][sporadic] test fails in nautilus_open_ftp, ftp authentication dialog does not show up, auto_review:"match=nautilus-ftp-login timed out":retry added

Also available in: Atom PDF