Project

General

Profile

action #57584

[qam] test fails in evolution_setup_servers - dovecot not installable

Added by tjyrinki_suse about 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
-
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-09-24
Due date:
2019-10-18
% Done:

100%

Estimated time:
(Total: 0.00 h)
Difficulty:

Description

After https://progress.opensuse.org/issues/56273 got fixed, the evolution_setup_servers is now failing, a rerun done first at https://openqa.suse.de/tests/3397700 and a newer one at https://openqa.suse.de/tests/3424806

"No provider of 'dovecot' found." at https://openqa.suse.de/tests/3397700#step/evolution_prepare_servers/18

qam-regression-message is currently disabled, https://progress.opensuse.org/issues/57260 is about re-enabling it once the issues are all fixed.


Subtasks

action #57260: [qam] enable x11/evolution test for aggregated/single incident runs once it is fixedResolvedbrhavel


Related issues

Has duplicate openQA Tests - action #58016: [qam] test fails in evolution_prepare_servers - No provider of 'dovecot' foundRejected2019-10-11

History

#1 Updated by brhavel about 2 years ago

  • Due date changed from 2019-10-04 to 2019-10-18

due to changes in a related task

#2 Updated by vpelcak about 2 years ago

Optimal solution is to use Support Server to configure dovecot.

For more info, contact Marcelo Martins.

#3 Updated by coolo about 2 years ago

  • Has duplicate action #58016: [qam] test fails in evolution_prepare_servers - No provider of 'dovecot' found added

#4 Updated by coolo about 2 years ago

Can this test be taken out for the time given? There doesn't seem to be any test behind it that relies on evolution setup: https://openqa.suse.de/tests/3467878#

#5 Updated by coolo about 2 years ago

  • Status changed from New to Resolved

Fixed it: https://openqa.suse.de/tests/3479894 (will also reenable qam-regression-message)

Also available in: Atom PDF