Project

General

Profile

action #56273

[qam] test fails in evolution_smoke - email address does not get set up automatically

Added by vsvecova about 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Urgent
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-09-23
Due date:
2019-09-25
% Done:

100%

Estimated time:
(Total: 0.00 h)
Difficulty:

Description

Observation

Email address 'nooops_test3@aim.com' does not get its sending and receiving servers set up automatically; instead the test continues to manual servers set up and therefore fails.

According to video, the email address gets typed correctly and the option to look up the servers automatically is ticked.

openQA test in scenario sle-15-Desktop-DVD-Updates-x86_64-qam-regression-message@64bit fails in
evolution_smoke

Test suite description

Reproducible

Fails since (at least) Build 20190830-2

Expected result

Last good: 20190830-1 (or more recent)

Further details

Always latest result in this scenario: latest latest 15SP1


Subtasks

action #57218: [qam] temporary prepare workaround for x11/evolution test in aggregated/single incident runsResolvedosukup

History

#1 Updated by okurz about 2 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-regression-message
https://openqa.suse.de/tests/3371737

#2 Updated by zcjia about 2 years ago

Hi, this is an upstream server config issue and has been solved:

see https://bugzilla.suse.com/show_bug.cgi?id=1151750 and https://openqa.suse.de/tests/3397700

#3 Updated by tjyrinki_suse about 2 years ago

  • Status changed from New to Resolved
  • Assignee set to tjyrinki_suse

I've rerun this at https://openqa.suse.de/tests/3424806# and indeed the original problem seems gone. However there is a new problem regarding dovecot installation as seen at https://progress.opensuse.org/issues/57584

#4 Updated by tjyrinki_suse about 2 years ago

  • Description updated (diff)

Also available in: Atom PDF