Project

General

Profile

action #56162

coordination #56267: [epic][qe-core][functional] openSUSE welcome message is not properly handled

[opensuse] closing of openSUSE-welcome is unreliabe/unstable

Added by dimstar over 3 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-08-30
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-DVD-x86_64-gnome@Laptop_64 fails in
opensuse_welcome

Acceptance criteria

  • AC1: A generic method fo properly handle the openSUSE welcome in any module is available under lib/
  • AC2: There is no scenario failing because of a wrong handled openSUSE welcome popup

Reproducible

Fails since (at least) Build 20190829

Expected result

Last good: 20190828 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Has duplicate openQA Tests - action #56270: test fails in desktop_mainmenu due to opensuse_welcome screen behind - Live missing opensuse_welcomeRejected2019-09-02

Is duplicate of openQA Tests - action #55661: [opensuse][u] test fails in several modules after booting and login - "openSUSE Welcome" not handled (WAS: test fails in first_boot)Resolved2019-08-16

History

#2 Updated by SLindoMansilla about 3 years ago

  • Subject changed from closing of openSUSE-welcome is unreliabe/unstable to [opensuse] closing of openSUSE-welcome is unreliabe/unstable

ggardet_arm wrote:

Attempt to fix it: https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/8334

It was closed in favor of https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/8336
And it is already merged

#3 Updated by SLindoMansilla about 3 years ago

  • Parent task set to #56267

#4 Updated by SLindoMansilla about 3 years ago

  • Description updated (diff)
  • Priority changed from Normal to High

Feel free to unassign if you want that u-team works on that

#5 Updated by SLindoMansilla about 3 years ago

  • Has duplicate action #56270: test fails in desktop_mainmenu due to opensuse_welcome screen behind - Live missing opensuse_welcome added

#6 Updated by SLindoMansilla about 3 years ago

  • Is duplicate of action #55661: [opensuse][u] test fails in several modules after booting and login - "openSUSE Welcome" not handled (WAS: test fails in first_boot) added

#7 Updated by SLindoMansilla about 3 years ago

  • Status changed from New to Rejected

ok, there is an open discussion/PR to handle it properly on #55661

Also available in: Atom PDF