Project

General

Profile

action #56270

test fails in desktop_mainmenu due to opensuse_welcome screen behind - Live missing opensuse_welcome

Added by ggardet_arm over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-09-02
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-Tumbleweed-KDE-Live-aarch64-kde-live@USBboot_aarch64 fails in
desktop_mainmenu

Test suite description

riafarov: I've increased RAM from 1536 to 2048

Reproducible

Fails since (at least) Build 20190830

Expected result

Last good: 20190824 (or more recent)

Further details

Always latest result in this scenario: latest

We should probably run opensuse_welcome module which closes welcome screen, right after finish_desktop module in Live scenarios.


Related issues

Is duplicate of openQA Tests - action #56162: [opensuse] closing of openSUSE-welcome is unreliabe/unstableRejected2019-08-30

History

#1 Updated by SLindoMansilla over 3 years ago

  • Status changed from New to Rejected

As duplicate of #56162

I fear duplicate handlings of this welcome message. Please, let handle this issue in one ticket, to solve the same problem that appears on different openQA modules with the same generic solution.

#2 Updated by SLindoMansilla over 3 years ago

  • Is duplicate of action #56162: [opensuse] closing of openSUSE-welcome is unreliabe/unstable added

#3 Updated by ggardet_arm over 3 years ago

  • Status changed from Rejected to New
  • Assignee set to ggardet_arm

Sorry but this is not a duplicate as the module is not run in Live scenario.

#5 Updated by ggardet_arm over 3 years ago

  • Subject changed from test fails in desktop_mainmenu due to opensuse_welcome screen behind to test fails in desktop_mainmenu due to opensuse_welcome screen behind - Live missing opensuse_welcome
  • Status changed from New to Feedback

PR merged.

#6 Updated by SLindoMansilla over 3 years ago

  • Status changed from Feedback to Rejected

I repeat:
I fear duplicate handlings of this welcome message. Please, let's handle these issues in ONE ticket, to solve the same problem that appears on different openQA modules with the same generic solution.

I have assigned #55661 to you. Please, feel free to unassign when you finish working on it, but publish you doings there.

Also available in: Atom PDF