Project

General

Profile

tickets #52178

[admin] obstacles overwhelming

Added by mrmazda over 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
Due date:
% Done:

100%

Estimated time:

Description

I'm only doing this because Knurpht said please.

It's getting really painful to try to be helpful any more. There should never have
been and still should be no gray text anywhere on opensuse.org. And it should be
right-sized automatically, the size I chose the first time I opened a browser,
without having to use zoom to adjust going among the sub-domains. CSS-declared
sizes on some pages are better than they used to be, better than most of the web,
but still short of good, because the inconsistency exacerbates need for zoom keys
or buttons.

Suffering through no more than eyestrain wouldn't be so much bother if it was all
the trouble, but it's only a sliver of it. Above-average latency is multiplying
the negative aspects of unconditionally imposed arbitrary logouts that differ
among uncoordinated disjoined sub-domains. Submit buttons should not be producing
responses that make inexplicable claims that I did something wrong, redirect other
than back to the page that reported my login expired (again)[1], report corrupted
content[2], or serve pages void of content (nothing but white).

Today's troubles forum thread (where Knurpht asked):
https://forums.opensuse.org/showthread.php/536125-Forums-performance-degrading

Quote from Friday night:
https://bugzilla.opensuse.org/show_bug.cgi?id=1136297#c1
"B.O.O. needs to get its act together, not report errors that require correction
before a bug is accepted when in fact it was already accepted; and stop returning
empty pages instead of query results; and stop timing out instead of completing a
query.

*** This bug has been marked as a duplicate of bug 1136296 ***"

Timing out is nothing new. This has been going on for years[3], growing along with
the size of the bug database. Only saved reports are reliable any more. More often
than not the others are blindly timing out, no kind of response other than the
browser status bar continuing to report "waiting for opens..."

This could be what's happening on the forums too, growing DB, largely from posters
repeatedly full-quoting responses in M$-inspired top-poster mailing list fashion.

I know much is under exclusive control of and/or caused by "Provo" or whoever owns
SLE this year, but how does anyone tell which or who? Is there a page somewhere
that logs the status of migration to independence, and parts that cannot or will
not likely ever be migrated?

Somewhat unrelated:
Why can I find no "create new issue" link anywhere on https://progress.opensuse.org/ ?

[1] https://bugzilla.opensuse.org/show_bug.cgi?id=1133589
[2] https://bugzilla.opensuse.org/show_bug.cgi?id=1084827

[3] https://bugzilla.opensuse.org/show_bug.cgi?id=1100506

Evolution as taught in public schools is religion, not science.

Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata *** http://fm.no-ip.com/


Related issues

Related to openSUSE admin - tickets #42599: [admin] Redirection limit for this URL exceeded trying to reach BOO and forumsResolved

History

#1 Updated by mrmazda over 2 years ago

This seems to duplicate ticket #42689

#2 Updated by mrmazda over 2 years ago

"502 Bad Gateway" on an otherwise empty screen, after a very long wait, is the latest response to clicking a "Preview Post" button on a forum reply, apparently caused too much time between opening the reply page, and time allowed before being involuntarily logged out without notification of having been logged out.

#3 Updated by mrmazda over 2 years ago

Can't even login any more, even after deleting opensuse.org cookies:

"Redirect Loop

Redirection limit for this URL exceeded. Unable to load the requested page. This may be caused by cookies that are blocked."

Very interesting that I can login and post here while on forums and B.O.O. I cannot.

#4 Updated by pjessen over 2 years ago

  • Private changed from Yes to No

Somewhat unrelated:
Why can I find no "create new issue" link anywhere on https://progress.opensuse.org/ ?

Presuming you are logged in, go to "Projects" (top menu), then "openSUSE admin" and you'll see a "New issue" tab.

#5 Updated by pjessen over 2 years ago

mrmazda wrote:

Very interesting that I can login and post here while on forums and B.O.O. I cannot.

They are completely separate systems. Redmine (progress.o.o) is run by the openSUSE Heroes in N├╝rnberg. Bugzilla is shared with SUSE and operated by Microfocus in Provo. As far as I know, the openSUSE forums are also run by Microfocus in Provo.

#7 Updated by okurz over 2 years ago

  • Related to tickets #42599: [admin] Redirection limit for this URL exceeded trying to reach BOO and forums added

#8 Updated by mrmazda over 2 years ago

https://downforeveryoneorjustme.com/forums.opensuse.org reports forums are down for everyone for at least the past half hour.

#9 Updated by pjessen about 2 years ago

FYI, there is ongoing, albeit slowly progressing, work for moving the forums.o.o from Microfocus to Nuernberg onto our own infrastructure.

#10 Updated by lrupp over 1 year ago

  • Status changed from New to Closed
  • % Done changed from 0 to 100

Closing after >3 months of no progress

Also available in: Atom PDF