Project

General

Profile

action #48656

[qam] qam-yast_self_update[+15] fails in welcome

Added by kgw_suse over 1 year ago. Updated 16 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2019-03-04
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Observation

openQA test in scenario sle-15-Server-DVD-Updates-x86_64-qam-yast_self_update+15@64bit fails in
welcome.
Apparently a requested installer update can't be downloaded.

Test suite description

Installer self update test for Maintenance Updates under test

Reproducible

Fails since (at least) Build 20190226-2

Expected result

Last good: 20190226-1 (or more recent)

Comparing with the 20190226-2 fail above this testrun appears to not include
the installer self-update action which causes the problem in the more recent runs.

Further details

Always latest result in this scenario: latest

Verified that the desired update /mounts/dist/ibs/SUSE:/Maintenance:/Test:/SLE-INSTALLER:/15:/x86_64/update/x86_64/yast2-storage-ng-4.0.218-3.41.1.x86_64.rpm exists as of now.


Related issues

Related to openQA Tests - action #62657: [qam] test fails in reboot_after_installationResolved2020-01-24

History

#1 Updated by okurz over 1 year ago

  • Subject changed from SLE-15: qam-yast_self_update+15 fails in welcome to [qam] SLE-15: qam-yast_self_update+15 fails in welcome

@kgw should be in [qam] sub-backlog, still, right?

#2 Updated by pcervinka over 1 year ago

  • Assignee set to osukup

#3 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-yast_self_update+15
https://openqa.suse.de/tests/2567431

#4 Updated by osukup over 1 year ago

Caused by the limitation of Yast installer to use only one Self-Update repository,

Only one possible workaround .. create Aggregate repository with both released and under test updates.

@Marcus and @boiko

#5 Updated by okurz over 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-yast_self_update+15
https://openqa.suse.de/tests/2765986

#6 Updated by okurz about 1 year ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-yast_self_update+15
https://openqa.suse.de/tests/2809382

#7 Updated by osukup 8 months ago

  • Status changed from New to In Progress

it needs action from maintenance team ... I'll try talk with boiko nad markus

#8 Updated by osukup 8 months ago

  • Subject changed from [qam] SLE-15: qam-yast_self_update+15 fails in welcome to [qam] qam-yast_self_update[+15] fails in welcome

#9 Updated by brhavel 7 months ago

  • Assignee changed from osukup to brhavel

there is needed an action from side of Maintenance coordination and IBS

#10 Updated by okurz 6 months ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: qam-yast_self_update+15
https://openqa.suse.de/tests/3773341

To prevent further reminder comments one of the following options should be followed:

  1. The test scenario is fixed by applying the bug fix to the tested product or the test is adjusted
  2. The openQA job group is moved to "Released"
  3. The label in the openQA scenario is removed

#11 Updated by dzedro 5 months ago

  • Related to action #62657: [qam] test fails in reboot_after_installation added

#12 Updated by tjyrinki_suse 16 days ago

  • Status changed from In Progress to Resolved
  • Assignee changed from brhavel to tjyrinki_suse

Problem seems to be solved.

Also available in: Atom PDF