General

Profile

dzedro

  • Email: jpupava@suse.com
  • Role: Other
  • Connect profile: 1
  • Registered on: 2015-03-16
  • Last connection: 2015-03-16

Issues

Projects

Activity

2020-09-24

12:23 openQA Tests action #71434: [qam][maint][docker] test fails in docker_image: Test died: command 'docker pull registry.suse.de/suse/sle-12-sp5/docker/update/cr/images/suse/sles12sp5' failed
Constantly failing docker_image test is excluded from 12-SP[345] incidents.

2020-09-23

09:17 openQA Tests action #70747: [qam][ha] test fails in ha_cluster_init
https://openqa.suse.de/tests/4723213/modules/ha_cluster_init/steps/32

2020-09-18

05:02 openQA Tests action #71143 (Resolved): [qam] [aarch64] autoyast profile need update for aarch64 partitioning

2020-09-17

14:34 openQA Tests action #70993: [qam] [xfstests] dependency issue with new autoyast installation
2. https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/11024
11:39 openQA Project action #65118: [epic] multimachine test fails with symptoms "websocket refusing connection" and other unclear reasons
I removed the workaround from few MM tests.
09:37 openQA Tests action #70993: [qam] [xfstests] dependency issue with new autoyast installation
1. https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/11021

2020-09-16

10:47 openQA Tests action #70831: [qam] [publiccloud] missing 12-SP5 & 15-SP1 & 15-SP2 images
Unscheduled constantly failing EC2-BYOS-Updates tests on 15-SP1 & 12-SP5 & 15-SP2
10:37 openQA Tests action #71143: [qam] [aarch64] autoyast profile need update for aarch64 partitioning
https://github.com/os-autoinst/os-autoinst-distri-opensuse/pull/10992
10:35 openQA Tests action #70993: [qam] [xfstests] dependency issue with new autoyast installation
dzedro wrote:
> create_hdd_xfstests is still failing on 15-SP1 `nothing provides libpmemblk.so.1()(64bit) needed by ...
09:00 openQA Tests action #70993: [qam] [xfstests] dependency issue with new autoyast installation
create_hdd_xfstests is still failing on 15-SP1 `nothing provides libpmemblk.so.1()(64bit) needed by fio-3.4-4.2.4.x86...

Also available in: Atom