Project

General

Profile

action #62657

[qam] test fails in reboot_after_installation

Added by dzedro over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2020-01-24
Due date:
% Done:

100%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-SP1-Server-DVD-Updates-x86_64-qam-yast_self_update+15@64bit fails in
reboot_after_installation

Test suite description

self update test for Maintenance Updates under test

Reproducible

Fails since (at least) Build 20200123-2

Expected result

Last good: 20200123-1 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #48656: [qam] qam-yast_self_update[+15] fails in welcomeResolved2019-03-04

History

#1 Updated by dzedro over 1 year ago

Investigating what is causing this issue.

#2 Updated by dzedro over 1 year ago

Tested this manually in libvirt, pressing OK after switching consoles worked.

#3 Updated by dzedro over 1 year ago

The update was rejected, caused regression, repo is left broken.
Related to issue with our custom self_update repo https://progress.opensuse.org/issues/48656

#4 Updated by dzedro over 1 year ago

  • Status changed from In Progress to Resolved
  • % Done changed from 0 to 100

#5 Updated by dzedro over 1 year ago

  • Related to action #48656: [qam] qam-yast_self_update[+15] fails in welcome added

Also available in: Atom PDF