Project

General

Profile

action #44339

[functional][u][mistyping] test fails in sshxterm - character missing in tput bold 2; tput setaf 1 making the test fail due to the needle not matching the expected prompt

Added by szarate over 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
Bugs in existing tests
Target version:
Start date:
2018-11-26
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

Test technically was properly executed, however the test failed due to character missing when changing the prompt.

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-cryptlvm@64bit fails in
sshxterm

Reproducible

Fails since (at least) Build 102.1 (current job)

Expected result

Last good: 101.2 (or more recent)

possible misstype ninjakeys

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakesBlocked

Related to openQA Tests - action #35641: [sle][functional][u][sporadic][mistyping] test fails in svirt_upload_assets - unchanged PS1Rejected2018-04-27

History

#1 Updated by szarate over 2 years ago

  • Related to coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakes added

#2 Updated by SLindoMansilla over 2 years ago

  • Target version set to Milestone 22

#3 Updated by okurz over 2 years ago

  • Target version changed from Milestone 22 to Milestone 24

#4 Updated by szarate over 2 years ago

  • Status changed from New to Workable

#5 Updated by okurz over 2 years ago

  • Status changed from Workable to New
  • Priority changed from Normal to Low
  • Target version changed from Milestone 24 to future

only found once in the same scenario, the original job. https://openqa.suse.de/tests/latest?machine=64bit&flavor=Installer-DVD&test=cryptlvm&distri=sle&version=15-SP1&arch=x86_64#next_previous shows 35 followup jobs in the same scenario that are ok. I doubt this ticket helps much in the current state to resolve any "missing keys" but we know that the issue is still there so scheduling with lower prio to "future".

#6 Updated by okurz over 2 years ago

  • Subject changed from [functional][u] test fails in sshxterm - character missing in tput bold 2; tput setaf 1 making the test fail due to the needle not matching the expected prompt to [functional][u][mistyping] test fails in sshxterm - character missing in tput bold 2; tput setaf 1 making the test fail due to the needle not matching the expected prompt

#7 Updated by okurz over 2 years ago

  • Related to action #35641: [sle][functional][u][sporadic][mistyping] test fails in svirt_upload_assets - unchanged PS1 added

#8 Updated by dzedro over 1 year ago

  • Related to action #60257: [functional][u][mistyping] random typing issues on wayland added

#9 Updated by dzedro over 1 year ago

  • Related to deleted (action #60257: [functional][u][mistyping] random typing issues on wayland)

#10 Updated by szarate over 1 year ago

We're not altering the prompt anymore

#11 Updated by szarate over 1 year ago

  • Status changed from New to Rejected

Also available in: Atom PDF