action #44339

[functional][u][mistyping] test fails in sshxterm - character missing in tput bold 2; tput setaf 1 making the test fail due to the needle not matching the expected prompt

Added by szarate about 1 year ago. Updated 12 months ago.

Status:NewStart date:26/11/2018
Priority:LowDue date:
Assignee:-% Done:

0%

Category:Bugs in existing tests
Target version:QA - future
Difficulty:
Duration:

Description

Observation

Test technically was properly executed, however the test failed due to character missing when changing the prompt.

openQA test in scenario sle-15-SP1-Installer-DVD-x86_64-cryptlvm@64bit fails in
sshxterm

Reproducible

Fails since (at least) Build 102.1 (current job)

Expected result

Last good: 101.2 (or more recent)

possible misstype ninjakeys

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #43889: [functional][u][virtio][wayland] test fails in ooffice - ... Blocked 16/11/2018
Related to openQA Tests - action #35641: [sle][functional][u][sporadic][mistyping] test fails in s... New 27/04/2018

History

#1 Updated by szarate about 1 year ago

  • Related to action #43889: [functional][u][virtio][wayland] test fails in ooffice - openQA makes spelling mistakes added

#2 Updated by SLindoMansilla about 1 year ago

  • Target version set to Milestone 22

#3 Updated by okurz about 1 year ago

  • Target version changed from Milestone 22 to Milestone 24

#4 Updated by szarate 12 months ago

  • Status changed from New to Workable

#5 Updated by okurz 12 months ago

  • Status changed from Workable to New
  • Priority changed from Normal to Low
  • Target version changed from Milestone 24 to future

only found once in the same scenario, the original job. https://openqa.suse.de/tests/latest?machine=64bit&flavor=Installer-DVD&test=cryptlvm&distri=sle&version=15-SP1&arch=x86_64#next_previous shows 35 followup jobs in the same scenario that are ok. I doubt this ticket helps much in the current state to resolve any "missing keys" but we know that the issue is still there so scheduling with lower prio to "future".

#6 Updated by okurz 12 months ago

  • Subject changed from [functional][u] test fails in sshxterm - character missing in tput bold 2; tput setaf 1 making the test fail due to the needle not matching the expected prompt to [functional][u][mistyping] test fails in sshxterm - character missing in tput bold 2; tput setaf 1 making the test fail due to the needle not matching the expected prompt

#7 Updated by okurz 12 months ago

  • Related to action #35641: [sle][functional][u][sporadic][mistyping] test fails in svirt_upload_assets - unchanged PS1 added

#8 Updated by dzedro 3 months ago

  • Related to action #60257: [functional][u][mistyping] random typing issues on wayland added

#9 Updated by dzedro 3 months ago

  • Related to deleted (action #60257: [functional][u][mistyping] random typing issues on wayland)

Also available in: Atom PDF