Project

General

Profile

Actions

action #42038

closed

[sle][functional[u] test fails in shutdown - add post_fail_hook for shutdown module if possible

Added by mloviska over 5 years ago. Updated over 5 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 23
Start date:
2018-10-05
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-s390x-create_hdd_pcm_googlecloud@s390x-kvm-sle12 fails in
shutdown

Two issues with shutdown module have appeared in last 3 builds of sle12sp4 (0396, 0405, 0410) on s38:

However it is not really clear what has happened with the system. It would be nice to have some data to analyze gathered by post_fail_hook.

Reproducible

Fails since (at least) Build 0410 (current job)

Expected result

Last good: 0405 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 3 (0 open3 closed)

Related to openQA Tests - action #43376: [functional][u] Adapt opensusebasetest to provide dmesg and journal logResolvedSLindoMansilla2018-11-05

Actions
Related to openQA Tests - action #42863: [sle][functional][u] test fails in first_boot - hard to see what is exactly the cause for timeout issueResolvedokurz2018-10-24

Actions
Related to openQA Tests - action #43880: [functional][u][s390x][sporadic] test fails in shutdown on s390xResolvedzluo2018-11-16

Actions
Actions

Also available in: Atom PDF