Project

General

Profile

Actions

action #36355

closed

[desktop][sle15sp1] test fails in gnome_music - missed characters while typing in xterm

Added by mloviska almost 6 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Target version:
-
Start date:
2018-05-18
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-gnome_sled@laptop_64bit-virtio-vga fails in
gnome_music

Test did not typed correctly string='su -c \'bash\''.

Reproducible

Fails since (at least) Build 481.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 2 (1 open1 closed)

Related to openQA Tests - action #44180: [sle][functional][u] test fails in keymap_or_locale - because typing issueRejectedmgriessmeier2018-11-21

Actions
Related to openQA Tests - coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakesBlocked

Actions
Actions #1

Updated by okurz over 5 years ago

  • Target version set to Milestone 19
Actions #2

Updated by okurz over 5 years ago

  • Target version changed from Milestone 19 to Milestone 19
Actions #3

Updated by okurz over 5 years ago

  • Subject changed from [sle][functional][u] test fails in gnome_music - missed characters while typing in xterm to [desktop] test fails in gnome_music - missed characters while typing in xterm
  • Assignee set to yfjiang
  • Target version deleted (Milestone 19)

overall the scenario seems to be very unstable. Also failed in "gnome_music" still recently, e.g. https://openqa.suse.de/tests/2075605#step/gnome_music/21

@yfjiang as PO for desktop, do you plan to stabilize this scenario in particular?

Actions #4

Updated by SLindoMansilla about 5 years ago

  • Related to action #44180: [sle][functional][u] test fails in keymap_or_locale - because typing issue added
Actions #5

Updated by szarate about 5 years ago

  • Related to coordination #43889: [qe-core][epic][functional][virtio][wayland] openQA makes spelling mistakes added
Actions #6

Updated by yfjiang about 5 years ago

  • Assignee changed from yfjiang to zcjia

Hi Zhaocong,

Would you take care of it please, thank you!

Actions #7

Updated by zcjia about 5 years ago

  • Subject changed from [desktop] test fails in gnome_music - missed characters while typing in xterm to [desktop][sle15sp1] test fails in gnome_music - missed characters while typing in xterm

The corresponding test in SLE15SP1 is:
https://openqa.suse.de/tests/2320126

The typing failure should be the same as poo#42362.

Actions #8

Updated by zcjia over 2 years ago

  • Status changed from New to Resolved

Closing. First, similar problems doesn't happen in recent 2 releases. Second, this particular test doesn't exist in most recent test job groups.

Actions

Also available in: Atom PDF