Project

General

Profile

action #33646

[sle][functional][u][medium] test fails in wireshark - gnome_sled and we-module need adaption

Added by JERiveraMoya over 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Bugs in existing tests
Target version:
SUSE QA - Milestone 19
Start date:
2018-03-22
Due date:
2018-09-11
% Done:

0%

Estimated time:
3.00 h
Difficulty:
medium

Description

Observation

openQA test in scenario sle-15-Installer-DVD-x86_64-gnome_sled@laptop_64bit-virtio-vga fails in
wireshark

Test Wireshark needs adaption in both scenarios for SLES and SLED. An interactive session of needling will be needed in order to come back to live this test as the last good is really all and it fails in the first needle when going to full screen with the page displayed.

https://openqa.suse.de/tests/1564022#step/wireshark/16
https://openqa.suse.de/tests/1564041#step/wireshark/16

Reproducible

Fails since (at least) Build 481.1

Expected result

Last good: https://openqa.suse.de/tests/1535842#step/wireshark/14

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #34351: [qam] test fails in wireshark - adjustments needed in SLE15 due to new UIResolved2018-04-05

History

#1 Updated by JERiveraMoya over 4 years ago

  • Subject changed from [sle][functional] test fails in wireshark - gnome_sled and we-module needs adaption to [sle][functional] test fails in wireshark - gnome_sled and we-module need adaption

#2 Updated by JERiveraMoya over 4 years ago

  • Description updated (diff)
  • Status changed from New to Workable

#3 Updated by JERiveraMoya over 4 years ago

  • Description updated (diff)

#4 Updated by JERiveraMoya over 4 years ago

  • Subject changed from [sle][functional] test fails in wireshark - gnome_sled and we-module need adaption to [sle][functional][fast] test fails in wireshark - gnome_sled and we-module need adaption

#5 Updated by JERiveraMoya over 4 years ago

  • Subject changed from [sle][functional][fast] test fails in wireshark - gnome_sled and we-module need adaption to [sle][functional] test fails in wireshark - gnome_sled and we-module need adaption

#6 Updated by okurz about 4 years ago

  • Subject changed from [sle][functional] test fails in wireshark - gnome_sled and we-module need adaption to [sle][functional][u] test fails in wireshark - gnome_sled and we-module need adaption
  • Due date set to 2018-05-22
  • Priority changed from Normal to High
  • Target version set to Milestone 16

#7 Updated by nicksinger about 4 years ago

  • Related to action #34351: [qam] test fails in wireshark - adjustments needed in SLE15 due to new UI added

#8 Updated by nicksinger about 4 years ago

Please note that https://progress.opensuse.org/issues/34351 also exists with some progress (at least some "redmine progress" is reported there).
Since that one is already "scheduled" and the other poo already shows progress I'm not closing any of them and just mention it in both.

#9 Updated by okurz about 4 years ago

  • Due date changed from 2018-05-22 to 2018-07-03
  • Status changed from Workable to Blocked
  • Assignee set to okurz
  • Target version changed from Milestone 16 to Milestone 17

ok, talked to vsvecova, she's on it in #34351. let's wait for her then and come back to this later.

#10 Updated by okurz about 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome_sled@laptop_64bit-virtio-vga
https://openqa.suse.de/tests/1689216

#11 Updated by okurz about 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome_sled@laptop_64bit-virtio-vga
https://openqa.suse.de/tests/1749783

#12 Updated by okurz about 4 years ago

  • Target version changed from Milestone 17 to Milestone 17

#13 Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome_sled@laptop_64bit-virtio-vga
https://openqa.suse.de/tests/1772868

#14 Updated by okurz almost 4 years ago

  • Due date changed from 2018-07-03 to 2018-09-25
  • Target version changed from Milestone 17 to Milestone 19

still blocked, no action in #34351 but qam mentioned they would work on it in the QA+M meeting so let's see.

#15 Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome_sled@laptop_64bit-virtio-vga
https://openqa.suse.de/tests/1772868

#16 Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: gnome_sled@laptop_64bit-virtio-vga
https://openqa.suse.de/tests/1772868

#17 Updated by okurz almost 4 years ago

  • Due date changed from 2018-09-25 to 2018-09-11
  • Status changed from Blocked to Workable
  • Assignee deleted (okurz)

blocker resolved

#18 Updated by SLindoMansilla almost 4 years ago

  • Subject changed from [sle][functional][u] test fails in wireshark - gnome_sled and we-module need adaption to [sle][functional][u][easy] test fails in wireshark - gnome_sled and we-module need adaption
  • Estimated time set to 3.00 h
  • Difficulty set to easy

#19 Updated by SLindoMansilla almost 4 years ago

  • Subject changed from [sle][functional][u][easy] test fails in wireshark - gnome_sled and we-module need adaption to [sle][functional][u][medium] test fails in wireshark - gnome_sled and we-module need adaption
  • Difficulty changed from easy to medium

#21 Updated by zluo almost 4 years ago

  • Assignee set to zluo

take over for investigation.

#22 Updated by zluo almost 4 years ago

checked wireshark by more than over 40 test runs. It looks good now except one needle issue, wireshark-filter-applied matched wrongly for 2 times, this is a different issue.
I will fix the needle issue.

http://e13.suse.de/tests/7423#next_previous

on osd it looks fine as well:

https://openqa.suse.de/tests/1959083#step/wireshark/71

#23 Updated by zluo almost 4 years ago

http://e13.suse.de/tests/7395#step/wireshark/50

shows string input issue, this indicates worker performance issue, as I can see.

#24 Updated by zluo almost 4 years ago

  • Status changed from Workable to Rejected

reject this ticket since it is working fine on osd and my local test runs doesn't show initial issue at all.

#25 Updated by okurz almost 4 years ago

  • Status changed from Rejected to Resolved

I think the ticket can count as "Resolved" because you made sure with a lot of local tests that the module is really stable, appreciated :)

#26 Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: scc_upgrade_sled12sp3
https://openqa.suse.de/tests/1755755

#27 Updated by okurz almost 4 years ago

This is an autogenerated message for openQA integration by the openqa_review script:

This bug is still referenced in a failing openQA test: scc_upgrade_sled12sp3
https://openqa.suse.de/tests/1755755

Also available in: Atom PDF