Project

General

Profile

coordination #32527

[sle][functional][epic][yast][y] test fails in partitioning_warnings - partitioning_warnings was not adapted for storage-ng (was: after this send_key 'alt - y' seems to be not working)

Added by zluo over 4 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
New test
Target version:
SUSE QA - Milestone 20
Start date:
2018-01-30
Due date:
2018-10-23
% Done:

100%

Estimated time:
(Total: 16.00 h)
Difficulty:

Description

Observation

openQA test in scenario sle-15-Installer-DVD-s390x-btrfs+warnings@s390x-kvm-sle12 fails in
partitioning_warnings

Acceptance criteria

  • AC1: The test module partitioning_warnings passes or fail in a proper product bug.
  • AC2: The test module partitioning_warnings works for SLE12-SP3, SLE12-SP4, SLE15.
  • AC3: The test module partitioning_warnings works for TW and Leap 15
  • AC4: All sub taks are closed (resolved, rejected).

Reproducible

Fails since (at least) Build 439.1

Expected result

Last good: SLES12-SP3 GM

Further details

Always latest result in this scenario: latest


Subtasks

action #31066: [sle][functional][medium][yast] Remove workaround for fixed bug about missing warning for missing swap partition (WAS: adjust partitioning_warnings for storage ng)Resolvedmloviska

action #33157: [sle][functional][yast][y][medium] Check warning for missing PReP (ppc), EFI (aarch64) or Bios Boot (x86_64+GPT)Resolvedriafarov

action #33160: [sle][functional][y][yast] Check warning for too small PReP (ppc), EFI (aarch64), Bios Boot (x86_64+GPT) or root partition /Resolvedmloviska

action #40940: [openSUSE][functional][y][yast] Check warning for too small PReP (ppc), EFI (aarch64), Bios Boot (x86_64+GPT) or root partition / on openSUSEResolvedmloviska


Related issues

Has duplicate openQA Tests - action #33538: [sle][functional][y][yast]test fails in partitioning_warnings - yast installer now warns about missing /boot/efi partitionRejected2018-03-202018-04-10

History

#1 Updated by zluo over 4 years ago

  • Subject changed from test fails in partitioning_warnings - after this send_key 'alt - y' seems to be not working to [sles 15][functional] test fails in partitioning_warnings - after this send_key 'alt - y' seems to be not working

#2 Updated by okurz over 4 years ago

  • Subject changed from [sles 15][functional] test fails in partitioning_warnings - after this send_key 'alt - y' seems to be not working to [sle][sle15][functional][fast] test fails in partitioning_warnings - after this send_key 'alt - y' seems to be not working
  • Due date set to 2018-03-13
  • Target version set to Milestone 14

#3 Updated by SLindoMansilla over 4 years ago

  • Assignee set to SLindoMansilla

grooming

#4 Updated by SLindoMansilla over 4 years ago

  • Subject changed from [sle][sle15][functional][fast] test fails in partitioning_warnings - after this send_key 'alt - y' seems to be not working to [sle][sle15][functional][fast] test fails in partitioning_warnings - partitioning_warnings was not adapted for storage-ng (was: after this send_key 'alt - y' seems to be not working)
  • Description updated (diff)
  • Status changed from New to Workable

#6 Updated by mgriessmeier over 4 years ago

  • Due date changed from 2018-03-13 to 2018-03-27
  • Target version changed from Milestone 14 to Milestone 15

moved to the next sprint

#7 Updated by SLindoMansilla over 4 years ago

  • Subject changed from [sle][sle15][functional][fast] test fails in partitioning_warnings - partitioning_warnings was not adapted for storage-ng (was: after this send_key 'alt - y' seems to be not working) to [sle][sle15][functional][fast][epic] test fails in partitioning_warnings - partitioning_warnings was not adapted for storage-ng (was: after this send_key 'alt - y' seems to be not working)

#8 Updated by mgriessmeier over 4 years ago

  • Subject changed from [sle][sle15][functional][fast][epic] test fails in partitioning_warnings - partitioning_warnings was not adapted for storage-ng (was: after this send_key 'alt - y' seems to be not working) to [sle][sle15][functional][epic] test fails in partitioning_warnings - partitioning_warnings was not adapted for storage-ng (was: after this send_key 'alt - y' seems to be not working)

#9 Updated by SLindoMansilla over 4 years ago

  • Description updated (diff)

#10 Updated by okurz over 4 years ago

  • Due date changed from 2018-03-27 to 2018-05-08

due to changes in a related task

#11 Updated by okurz over 4 years ago

  • Due date changed from 2018-05-08 to 2018-05-22

due to changes in a related task

#12 Updated by okurz over 4 years ago

  • Target version changed from Milestone 15 to Milestone 16

-> subtickets

#13 Updated by okurz over 4 years ago

  • Subject changed from [sle][sle15][functional][epic] test fails in partitioning_warnings - partitioning_warnings was not adapted for storage-ng (was: after this send_key 'alt - y' seems to be not working) to [sle][sle15][functional][epic][yast][y] test fails in partitioning_warnings - partitioning_warnings was not adapted for storage-ng (was: after this send_key 'alt - y' seems to be not working)

#14 Updated by okurz over 4 years ago

  • Category changed from Bugs in existing tests to New test

Now I assume this mainly turned into "new test". I assume all current failures are avoided. The two subtickets are "new test" as well.

#15 Updated by riafarov over 4 years ago

  • Has duplicate action #33538: [sle][functional][y][yast]test fails in partitioning_warnings - yast installer now warns about missing /boot/efi partition added

#16 Updated by SLindoMansilla over 4 years ago

  • Status changed from Workable to In Progress

#17 Updated by SLindoMansilla over 4 years ago

  • Status changed from In Progress to Resolved

#18 Updated by okurz over 4 years ago

  • Due date changed from 2018-05-22 to 2018-07-31

due to changes in a related task

#19 Updated by riafarov about 4 years ago

  • Due date changed from 2018-07-31 to 2018-09-25

due to changes in a related task

#20 Updated by riafarov almost 4 years ago

  • Subject changed from [sle][sle15][functional][epic][yast][y] test fails in partitioning_warnings - partitioning_warnings was not adapted for storage-ng (was: after this send_key 'alt - y' seems to be not working) to [sle][functional][epic][yast][y] test fails in partitioning_warnings - partitioning_warnings was not adapted for storage-ng (was: after this send_key 'alt - y' seems to be not working)
  • Status changed from Resolved to Workable
  • Assignee changed from SLindoMansilla to riafarov
  • Target version changed from Milestone 16 to Milestone 19

Reopen parent ticket as we still have sub-tasks.

#21 Updated by riafarov almost 4 years ago

  • Description updated (diff)

#22 Updated by riafarov almost 4 years ago

  • Due date changed from 2018-10-09 to 2018-10-23

due to changes in a related task

#23 Updated by okurz almost 4 years ago

  • Target version changed from Milestone 19 to Milestone 20

#24 Updated by riafarov almost 4 years ago

  • Status changed from Workable to Resolved

All sub-tasks resolved.

#25 Updated by szarate almost 2 years ago

  • Tracker changed from action to coordination

Also available in: Atom PDF