Project

General

Profile

action #30685

[sle][functional][sle12 sp4][u] test fails in firefox - firefox_readerview_window doesn't match

Added by zluo over 2 years ago. Updated about 2 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Start date:
2018-01-23
Due date:
2018-06-19
% Done:

0%

Estimated time:
Difficulty:
Duration: 106

Description

Observation

openQA test in scenario sle-12-SP4-Server-DVD-x86_64-iscsi_ibft@64bit fails in
firefox

Reproducible

Fails since (at least) Build 0164 (current job)

Expected result

Last good: 0161 (or more recent)

Further details

Always latest result in this scenario: latest


Related issues

Blocked by openQA Tests - action #30823: [sle][functional][tools][iscsi][hard] test is stuck in linuxrc asking if dhcp should be used - since worker upgrade/qemu/os-autoinst?Resolved2018-01-252018-03-27

Blocked by openQA Tests - action #23554: [sle][functional][tools][yast][y][hard] test fails in iscsi_configuration because of missing updated needle iscsi-ibft / missing iscsi server on osd?Resolved2017-08-232018-05-22

History

#1 Updated by okurz over 2 years ago

  • Due date set to 2018-02-13
  • Status changed from New to In Progress
  • Assignee set to okurz
  • Target version set to Milestone 14

scheduled one more job after I changed the tests to point to html5test.opensuse.org instead. This won't fix the needle but should be easy to fix -> https://openqa.suse.de/tests/1415339#live

#2 Updated by okurz over 2 years ago

  • Status changed from In Progress to Blocked

two jobs now failed in the "welcome" screen asking for dhcp configuration -> #30823

#3 Updated by okurz over 2 years ago

  • Blocked by action #30823: [sle][functional][tools][iscsi][hard] test is stuck in linuxrc asking if dhcp should be used - since worker upgrade/qemu/os-autoinst? added

#4 Updated by okurz over 2 years ago

  • Status changed from Blocked to Feedback

#5 Updated by mgriessmeier over 2 years ago

needles merged,
PR merged

#6 Updated by okurz over 2 years ago

  • Blocked by action #23554: [sle][functional][tools][yast][y][hard] test fails in iscsi_configuration because of missing updated needle iscsi-ibft / missing iscsi server on osd? added

#7 Updated by okurz over 2 years ago

  • Due date changed from 2018-02-13 to 2018-03-27
  • Status changed from Feedback to Blocked
  • Target version changed from Milestone 14 to Milestone 15

Now blocked by #23554

#8 Updated by mgriessmeier about 2 years ago

  • Due date changed from 2018-03-27 to 2018-04-10

#9 Updated by okurz about 2 years ago

  • Due date changed from 2018-04-10 to 2018-05-08
  • Target version changed from Milestone 15 to Milestone 16

-> after #23554

#10 Updated by mgriessmeier about 2 years ago

  • Subject changed from [sle][functional][sle12 sp4] test fails in firefox - firefox_readerview_window doesn't match to [sle][functional][sle12 sp4][u] test fails in firefox - firefox_readerview_window doesn't match

#11 Updated by mgriessmeier about 2 years ago

  • Due date changed from 2018-05-08 to 2018-05-22

https://progress.opensuse.org/issues/23554 is still not resolved because it's waiting for o.s.d deployment - moving over

#12 Updated by mgriessmeier about 2 years ago

  • Due date changed from 2018-05-22 to 2018-06-05
  • Assignee deleted (okurz)

mgriessmeier wrote:

https://progress.opensuse.org/issues/23554 is still not resolved because it's waiting for o.s.d deployment - moving over

blocker is resolved - unblocking and moving

#13 Updated by mgriessmeier about 2 years ago

  • Status changed from Blocked to Workable

#14 Updated by SLindoMansilla about 2 years ago

  • Due date changed from 2018-06-05 to 2018-06-19

Not enough capacity during sprint 18

#15 Updated by asmorodskyi about 2 years ago

  • Status changed from Workable to In Progress

look like issue is fixed https://openqa.suse.de/tests/1707509

#16 Updated by asmorodskyi about 2 years ago

  • Status changed from In Progress to Resolved

Also available in: Atom PDF