Project

General

Profile

Actions

coordination #27232

closed

[functional][leap][epic] test fails in partitioning_raid

Added by lnussel over 6 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Bugs in existing tests
Start date:
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario opensuse-15.0-DVD-x86_64-RAID0@64bit fails in
partitioning_raid

Reproducible

Fails since (at least) Build 25.1

Expected result

Last good: (unknown) (or more recent)

Further details

Always latest result in this scenario: latest


Related issues 2 (0 open2 closed)

Related to openSUSE Leap 15.0 - action #27361: fix raid openqa test for storage-ngClosed2017-11-052018-01-16

Actions
Is duplicate of openQA Tests - coordination #28949: [sle][functional][opensuse][epic] Improve test coverage of partitioning_raidResolvedzluo2017-11-222018-02-27

Actions
Actions #1

Updated by lnussel over 6 years ago

  • Related to action #27361: fix raid openqa test for storage-ng added
Actions #2

Updated by lnussel over 6 years ago

Could someone please take care of this? It blocks Leap 15 staging

Actions #3

Updated by okurz over 6 years ago

  • Subject changed from test fails in partitioning_raid to [functional][leap]test fails in partitioning_raid
  • Target version set to Milestone 12
Actions #4

Updated by sebchlad over 6 years ago

  • Due date set to 2017-12-06
Actions #5

Updated by riafarov over 6 years ago

  • Subject changed from [functional][leap]test fails in partitioning_raid to [functional][leap][epic] test fails in partitioning_raid
Actions #6

Updated by okurz over 6 years ago

  • Due date set to 2018-01-16

due to changes in a related task

Actions #7

Updated by okurz over 6 years ago

  • Due date changed from 2018-01-16 to 2018-01-30

due to changes in a related task

Actions #8

Updated by zluo about 6 years ago

at moment it looks good with softfail.

https://openqa.opensuse.org/tests/584316

Actions #9

Updated by SLindoMansilla about 6 years ago

  • Is duplicate of coordination #28949: [sle][functional][opensuse][epic] Improve test coverage of partitioning_raid added
Actions #10

Updated by SLindoMansilla about 6 years ago

  • Status changed from New to Workable
Actions #11

Updated by SLindoMansilla about 6 years ago

  • Status changed from Workable to In Progress
Actions #12

Updated by SLindoMansilla about 6 years ago

  • Status changed from In Progress to Resolved
Actions #13

Updated by szarate over 3 years ago

  • Tracker changed from action to coordination
Actions

Also available in: Atom PDF