Project

General

Profile

Actions

action #27361

closed

fix raid openqa test for storage-ng

Added by lnussel over 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
QA
Target version:
Start date:
2017-11-05
Due date:
2018-01-16
% Done:

100%

Estimated time:


Related issues 2 (0 open2 closed)

Related to openQA Tests - coordination #27232: [functional][leap][epic] test fails in partitioning_raidResolved

Actions
Blocks openSUSE Leap 15.0 - action #27675: add raid1 test back to stagingResolvedmlin74422018-01-162018-01-16

Actions
Actions #1

Updated by lnussel over 6 years ago

  • Related to coordination #27232: [functional][leap][epic] test fails in partitioning_raid added
Actions #2

Updated by lnussel over 6 years ago

  • Target version set to Working
Actions #3

Updated by mlin7442 over 6 years ago

Actually I'm more curious what is that TODO meaning on https://openqa.opensuse.org/tests/525963#step/partitioning_raid/33

Actions #4

Updated by mlin7442 over 6 years ago

per Imo, ‎<‎imobach‎>‎ maxlin: the expert partitioner is not finished yet, so in some places there is a placeholder instead of the proper value

Actions #5

Updated by riafarov over 6 years ago

Actions #6

Updated by lnussel about 6 years ago

  • Due date changed from 2017-11-09 to 2018-01-16
  • % Done changed from 0 to 50
Actions #7

Updated by lnussel about 6 years ago

Actions #8

Updated by lnussel about 6 years ago

  • Blocked by deleted (action #27675: add raid1 test back to staging)
Actions #9

Updated by lnussel about 6 years ago

Actions #10

Updated by SLindoMansilla about 6 years ago

Related / duplicate of: https://progress.opensuse.org/issues/28949

lnussel, please create sub-tickets of poo#28949 each time you encounter a test issue of RAID on Leap 15.

Actions #11

Updated by lnussel about 6 years ago

  • Status changed from New to Closed
  • % Done changed from 50 to 100

done AFAICT

Actions

Also available in: Atom PDF