Project

General

Profile

action #25308

[sle][functional][easy]test fails in iscsi_configuration - probably needle issue

Added by mgriessmeier about 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Bugs in existing tests
Start date:
2017-09-15
Due date:
2017-12-19
% Done:

0%

Estimated time:
Difficulty:

Description

Observation

openQA test in scenario sle-15-Leanos-DVD-x86_64-iscsi_ibft@64bit fails in
iscsi_configuration

Reproducible

Fails since (at least) Build 93.17

Expected result

Last good: SLE 12 SP3 GM

Acceptance criteria

  • AC1: Only necessary simple needle updates are done or bigger issues have been identified and reported in tickets

Further details

Always latest result in this scenario: latest


Related issues

Related to openQA Tests - action #28276: [sle][functional][medium][yast][y] test fails in iscsi_server - needs needle update and further investigationResolved2017-11-232018-05-22

History

#1 Updated by okurz almost 4 years ago

  • Subject changed from test fails in iscsi_configuration - probably needle issue to [sle][functional]test fails in iscsi_configuration - probably needle issue
  • Due date set to 2017-12-19
  • Target version set to Milestone 12

#2 Updated by okurz almost 4 years ago

  • Related to action #28276: [sle][functional][medium][yast][y] test fails in iscsi_server - needs needle update and further investigation added

#3 Updated by okurz almost 4 years ago

  • Subject changed from [sle][functional]test fails in iscsi_configuration - probably needle issue to [sle][functional][easy]test fails in iscsi_configuration - probably needle issue
  • Description updated (diff)
  • Status changed from New to In Progress

#4 Updated by JERiveraMoya almost 4 years ago

It looks like a row for the primary DNS has been added. Needle created in the comment of the job failing.
After restart, passes successfully: https://openqa.suse.de/tests/1303011#step/iscsi_configuration/3

#5 Updated by JERiveraMoya almost 4 years ago

  • Assignee set to JERiveraMoya

#6 Updated by SLindoMansilla almost 4 years ago

  • Status changed from In Progress to Resolved

#7 Updated by okurz almost 4 years ago

See? I told it was easy ;)

Also available in: Atom PDF