Project

General

Profile

action #15088

Build overview should display dependency relations between jobs

Added by oholecek over 3 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Feature requests
Target version:
Start date:
2016-11-28
Due date:
% Done:

0%

Estimated time:
Difficulty:
Duration:

Description

Trying to find dependent jobs in build overview is unnecessary tedious. Similarly as all tests overview can highlight dependent jobs, build overview should do the same.


Related issues

Is duplicate of openQA Project - action #15850: Show job relations for parallel/children jobs also on the tests overview page /tests/overview (mainly for parallel jobs)Workable2017-01-10

Copied to openQA Project - action #18402: job dependency highlighting on /admin/workers/[id]Rejected2016-11-28

History

#1 Updated by okurz about 3 years ago

  • Copied to action #18402: job dependency highlighting on /admin/workers/[id] added

#2 Updated by coolo over 2 years ago

  • Target version set to Ready

#3 Updated by coolo over 2 years ago

  • Is duplicate of action #15850: Show job relations for parallel/children jobs also on the tests overview page /tests/overview (mainly for parallel jobs) added

#4 Updated by coolo over 2 years ago

  • Status changed from New to Closed

dup issue - the other one has more details

#5 Updated by szarate over 2 years ago

  • Target version changed from Ready to Done

Also available in: Atom PDF