Project

General

Profile

Actions

tickets #117895

closed

tickets #117442: [Regression] Regression test for SLED

[Regression][RemoteLogin] Remote Login components of regression tests

Added by GraceWang over 1 year ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
2022-10-11
Due date:
% Done:

100%

Estimated time:
(Total: 0.00 h)
Relevance:
P5

Subtasks 11 (0 open11 closed)

tickets #117898: [Regression][RemoteLogin] Remote Login: X11 forwarding over OpenSSHResolvedGraceWang2022-10-11

Actions
tickets #118057: [Regression][RemoteLogin] Remote Login: One-time VNC Session failed due to a previous graphical sessionResolvedzcjia2022-10-12

Actions
tickets #118066: [Regression][RemoteLogin] Remote Login: One-time VNC Session with remmina and xvncResolvedzcjia2022-10-12

Actions
tickets #118105: [Regression][RemoteLogin] Remote Login: VNC connections with vinoResolvedGraceWang2022-10-12

Actions
tickets #118312: [Regression][RemoteLogin] Remote Login: SLED access Windows over RDPResolvedGraceWang2022-10-12

Actions
tickets #118666: [Regression][RemoteLogin] Remote Login: XDMCP with xdm and icewm configuredResolvedGraceWang2022-10-13

Actions
tickets #118669: [Regression][RemoteLogin] Remote Login: XDMCP with gdm and SLE-Classic configuredResolvedGraceWang2022-10-13

Actions
tickets #118672: [Regression][RemoteLogin] Remote Login: Windows access SLES over RDPResolvedGraceWang2022-10-13

Actions
tickets #118675: [Regression][RemoteLogin] Remote Login: Using SLES15 as remote desktop serverResolvedGraceWang2022-10-13

Actions
tickets #118765: [Regression][RemoteLogin] Remote Login: One-time VNC Session with tigervnc and xvncResolvedGraceWang2022-10-14

Actions
tickets #118768: [Regression][RemoteLogin] Remote Login: Persistent VNC Session with tigervnc and xvncResolvedGraceWang2022-10-14

Actions

Related issues 1 (0 open1 closed)

Copied to QE-Workstation - tickets #150560: [Regression][RemoteLogin] Remote Login components of regression testsResolvedGraceWang2022-10-11

Actions
Actions #1

Updated by GraceWang over 1 year ago

  • Assignee set to GraceWang
Actions #2

Updated by GraceWang over 1 year ago

  • Status changed from New to Resolved

Close this task since all sub tasks are resolved.

Actions #3

Updated by zcjia 7 months ago

  • Copied to tickets #150560: [Regression][RemoteLogin] Remote Login components of regression tests added
Actions

Also available in: Atom PDF