Project

General

Profile

tickets #111722

Possible Server problem or Outage ?

Added by pappysalmeri@gmail.com 29 days ago. Updated 27 days ago.

Status:
Closed
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
2022-05-28
Due date:
% Done:

100%

Estimated time:

Description

Dear Admin,

It appears to me that there might be a server problem and/or outage with
opensuse.org.

TumbleWeed build 20220526 was published yesterday and build 20220527 was
published today as shown here

    https://openqa.opensuse.org/group_overview/1?limit_builds=20

however the latest build available here is 20220525

    https://download.opensuse.org/tumbleweed/iso/

and this says the latest build is 20220525

    https://download.opensuse.org/history/latest

and the latest build in the list of builds is 20220525

When a new build is published it takes a little while for the ISO to
appear and for the build to appear in the history location but it is not
normal for a 2nd build to be published and the 1st build has still not
appeared

Could someone please look into this?

Thanks and have a great weekend!

--
Regards,

Joe


Related issues

Related to openSUSE admin - tickets #111725: problem with mirrorsFeedback2022-05-28

History

#1 Updated by malcolmlewis 28 days ago

  • Assignee set to andriinikitin

#2 Updated by pappysalmeri@gmail.com 28 days ago

Dear Admin,

Sorry, I sent the 2nd email because I didn't receive any response on the
original email sent the day before.

When I click on the link provided to my issue

https://progress.opensuse.org/issues/111722#change-523733

I get

403

You are not authorized to access this page.

What do I need to get access to view the status?

I would have expected the priority to be higher than normal since new
builds that have been published have not been available for 3 DAYS but
suspect that the delay is probably being caused by the holiday weekend.

My main concern was to make sure someone recognizes that there is a
problem that has been going on for several DAYS.

#3 Updated by pjessen 28 days ago

  • Private changed from Yes to No

#4 Updated by pjessen 28 days ago

pappysalmeri@gmail.com wrote:

When I click on the link provided to my issue

https://progress.opensuse.org/issues/111722#change-523733

I get
403
You are not authorized to access this page.

I think that was probably due to the issue being marked as "Private" (the default).

#5 Updated by pjessen 28 days ago

pappysalmeri@gmail.com wrote:

TumbleWeed build 20220526 was published yesterday and build 20220527 was
published today as shown here
    https://openqa.opensuse.org/group_overview/1?limit_builds=20

however the latest build available here is 20220525

Hi Joe, the most recent automated announcement to the factory list was for 20220525, so that sounds okay.

https://lists.opensuse.org/archives/list/factory@lists.opensuse.org/thread/5U6VCLLRAB33WH2MRXZPQSQGMXKE4JMG/

#6 Updated by pjessen 28 days ago

pjessen wrote:

Hi Joe, the most recent automated announcement to the factory list was for 20220525, so that sounds okay.

https://lists.opensuse.org/archives/list/factory@lists.opensuse.org/thread/5U6VCLLRAB33WH2MRXZPQSQGMXKE4JMG/

Well, maybe not quite okay. http://download.opensuse.org appears to only have 20220525, but looking at other mirrors:

http://ams.edge.kernel.org/opensuse/tumbleweed/iso/ - has 20220527.
http://suse.uni-leipzig.de/pub/ftp.opensuse.org/opensuse/tumbleweed/iso - has 20220527.
http://ftp.uni-bayreuth.de/linux/opensuse/tumbleweed/iso/ - has 20220527

Looking at pontifex (download.o.o), /srv/ftp/pub has 20220525 whereas /srv/ftp-stage/pub has 20220527 ...

#7 Updated by pjessen 28 days ago

#8 Updated by bmwiedemann 28 days ago

  • Status changed from New to In Progress
  • Assignee changed from andriinikitin to bmwiedemann
  • % Done changed from 0 to 20

Solved the immediate problem with a call of /home/mirror/bin/publish_factory

The last error message was

cat /home/mirror/publish_tumbleweed_logs/publish_tumbleweed-20220530-0710.log
Kubic-DVD-x86_64 with 20220527 doesn't exist, skipping isos

#9 Updated by JoeS 27 days ago

FYI, On Sun, Dominique Leuenberger resolved this issue and responded on the Factory Mailing List with this comment:

...
The Kubic media have been retired and sync script, performing the
actual publish from stage to real download area had a safeguard to be
sure all media it expects are in place.

I fixed the script this mornign for it to no longer expect Kubic media
to be present. Snapshot 0527 has been put in place on download.o.o
since.

Nothing was lost, of course, snapshot 0526 was flagged for publish and
just never found its way to be enabled as snapshot. The changes of the
snapshot are, as usual, included in 0527.

The long weekend (on my part) did not help to get this resorted
quicker. Apologies for that.

Cheers,
Dominique

#10 Updated by lrupp 27 days ago

  • Status changed from In Progress to Closed

#11 Updated by lrupp 27 days ago

  • % Done changed from 20 to 100

Also available in: Atom PDF