andriinikitin

  • Email:
  • Role: Developer
  • Connect profile: andriinikitin
  • Registered on: 18/01/2019
  • Last connection: 18/01/2019

Projects

Activity

Reported issues: 0

Today

09:23 am openQA Tests action #55571 (Closed): [osd][staging][sle] Untracked assets that most likely should be tracked: ...
09:01 am openQA Tests action #55571: [osd][staging][sle] Untracked assets that most likely should be tracked: SLE staging
This should work in my understanding, at least --dry --verbose mode doesn't mention Staging:P anymore:
https://gitla...

19/08/2019

08:09 pm openQA Tests action #55571: [osd][staging][sle] Untracked assets that most likely should be tracked: SLE staging
okurz wrote:
> well, when it's not necessary it should not be mentioned. The problem is that it's *synced* when it s...
02:15 pm openQA Tests action #55571: [osd][staging][sle] Untracked assets that most likely should be tracked: SLE staging
okurz wrote:
> To make it clear: We are running the rsync.pl process on osd and this one is syncing staging:P:
Ye...

15/08/2019

12:42 pm openQA Tests action #55571: [osd][staging][sle] Untracked assets that most likely should be tracked: SLE staging
riafarov wrote:
> So, we have not found any traces of staging:P
Just to clarify this - all what Obs Rsync plugin ...

09/07/2019

07:52 am openQA Tests action #53486 (Resolved): [tools] test fails in openqa_webui - reproducibly fails to have network...
Fixed https://openqa.opensuse.org/tests/978395

05/07/2019

07:58 am openQA Tests action #53486: [tools] test fails in openqa_webui - reproducibly fails to have network, looks lik...
I believe after this change https://github.com/os-autoinst/openQA/commit/1e2c7a07ec80ee7e5ddcebd4630189ed9a1a68e9#dif...

12/03/2019

01:35 pm openQA Project action #45029: error 502 when triggering products with rsync.pl
@coolo sure, I will name it "obs integration" (will investigate how to create category or ask somebody to create it)

31/01/2019

09:15 am openQA Project action #45887: [functional][y] testsuite description on the test run page
okurz wrote:
> I could confirm the feature to be working ok in a quick test on my own instance of openQA. However I ...

30/01/2019

12:20 pm openQA Project action #45887 (Resolved): [functional][y] testsuite description on the test run page

Also available in: Atom