Project

General

Profile

action #110566

action #110032: Migration group can not trigger, missing minion jobs? size:M

[tools] Problem with ISOS Post command from OBS sync

Added by jlausuch about 2 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
Concrete Bugs
Target version:
Start date:
2022-05-03
Due date:
% Done:

0%

Estimated time:
Difficulty:

Description

The latest OSD 15-SP4 JeOS (Minimal-VM) jobs have only been triggered for Raspbery-Pi flavor:
This is the OBS sync log: https://openqa.suse.de/admin/obs_rsync/SUSE:SLE-15-SP4:GA:TEST%7Cjeos/runs/.run_last/download/openqa.cmd.log

Looking at the product scheduled:
https://openqa.suse.de/admin/productlog?id=910513

Results

{
    "failed_job_info": [],
    "successful_job_ids": [
        8676719,
        8676726,
        8676732,
        8676735,
        8676742,
        8676748,
        8676753,
        8676758
    ]
}

this is what I would expect from other isos post, but for instance:
https://openqa.suse.de/admin/productlog?id=910516 or
https://openqa.suse.de/admin/productlog?id=910515
have empty results:

Results

No results available.

and the jobs were not scheduled at all.

History

#1 Updated by mloviska about 2 months ago

build 1.134 re-triggered manually, though it took unexpectedly longer time than usually it does.

#3 Updated by maritawerner about 2 months ago

okurz is that for the tools team or for andriinikitin ?

#4 Updated by okurz about 2 months ago

  • Subject changed from Problem with ISOS Post command from OBS sync to [tools] Problem with ISOS Post command from OBS sync
  • Priority changed from Normal to High
  • Target version set to Ready

We will take it and consult with andriinikitin as necessary

#5 Updated by kraih about 2 months ago

  • Assignee set to kraih

Likely a duplicate of #110032.

#6 Updated by kraih about 2 months ago

  • Status changed from New to Blocked
  • Parent task set to #110032

#7 Updated by kraih about 2 months ago

And confirmed, this is the same as #110032 and should be resolved with the next openQA update.

openqa=# SELECT id, distri, arch, build, status, results, gru_task_id, minion_job_id, t_created, t_updated FROM scheduled_products WHERE status = 'added' AND BUILD = '1.134' AND FLAVOR = 'JeOS-for-kvm-and-xen' ORDER BY t_created DESC;
   id   | distri |  arch   | build | status | results | gru_task_id | minion_job_id |      t_created      |      t_updated
--------+--------+---------+-------+--------+---------+-------------+---------------+---------------------+---------------------
 910516 | sle    | x86_64  | 1.134 | added  |         |    31531565 |       4417792 | 2022-05-03 00:31:54 | 2022-05-03 00:31:54
 910515 | sle    | aarch64 | 1.134 | added  |         |    31531564 |       4417791 | 2022-05-03 00:31:51 | 2022-05-03 00:31:51
(2 rows)

#8 Updated by kraih about 2 months ago

  • Status changed from Blocked to Resolved

No new cases over the weekend, i think we can consider this resolved.

#9 Updated by jlausuch about 1 month ago

  • Category deleted (Bugs in existing tests)
  • Assignee deleted (kraih)
  • Target version deleted (Ready)

kraih wrote:

No new cases over the weekend, i think we can consider this resolved.

Thank you :)

#10 Updated by okurz about 1 month ago

  • Project changed from openQA Tests to openQA Project
  • Category set to Concrete Bugs
  • Assignee set to kraih
  • Target version set to Ready

Also available in: Atom PDF