General

Profile

jlausuch

  • Email: jalausuch@suse.com
  • Role: Developer
  • Connect profile: 1
  • Registered on: 2017-09-06
  • Last connection: 2017-09-06

Issues

Projects

Activity

2021-03-03

11:48 openQA Tests action #89290: [jeos] test fails in dio30
rpalethorpe wrote:
> This test takes 18m (1080s) to complete on aarch64 on a regular setup. It seems the above setup...

2021-03-01

15:37 openQA Tests action #89290 (New): [jeos] test fails in dio30
## Observation
openQA test in scenario sle-15-SP3-JeOS-for-kvm-and-xen-aarch64-jeos-ltp-dio@aarch64 fails in
[dio...
14:48 openQA Tests action #89287 (In Progress): test fails in yast2_lan
## Observation
openQA test in scenario sle-15-SP3-JeOS-for-MS-HyperV-x86_64-jeos-main@svirt-hyperv fails in
[yast...

2021-02-09

11:44 openQA Tests action #88373: [xen-post-upgrade][qac-infra][investigation] post configuration leftovers
https://bugzilla.suse.com/show_bug.cgi?id=1181989

2021-02-08

21:34 openQA Tests action #77260: splice02 fails in JeOS
@pcervinka could kernel-qa team offer some help here? This issue only happens in JeOS and it's not reproducible manua...

2020-11-26

13:18 openQA Tests action #66203: [kernel][ltp] test fails in ioctl_loop05 - LOOP_SET_DIRECT_IO succeeded unexpectedly
But aren't we using latest master status when adding the repo like this?
`zypper -n --gpg-auto-import-keys ar -f -p ...
12:39 openQA Tests action #66203: [kernel][ltp] test fails in ioctl_loop05 - LOOP_SET_DIRECT_IO succeeded unexpectedly
pcervinka wrote:
> @jlausuch this could be https://bugzilla.suse.com/show_bug.cgi?id=1176983, also QAM jobs dont us...

2020-11-25

16:01 openQA Tests action #66203: [kernel][ltp] test fails in ioctl_loop05 - LOOP_SET_DIRECT_IO succeeded unexpectedly
@pcervinka @pvorel
we found this issue still in 15-SP1 QU5:
https://openqa.suse.de/tests/5063689#comments

2020-11-04

11:19 openQA Tests coordination #76960: Test modules that depends on PackageHub for software provided in supported SLE modules
When is BETA variable supposed to be removed?

2020-11-02

09:16 openQA Tests action #76813: Test using svirt backend fails with auto_review:"Error connecting to VNC server.*: IO::Socket::INET: connect: Connection refused"
Not sure we are gonna fix this backend failure, however I keep the ticket to tag failing tests when it happens again.

Also available in: Atom